R4i-SDHC 3DS not running on 3DS 5.1.0-11E

Discussion in 'R4 DS' started by beansnz, Apr 23, 2013.

  1. beansnz
    OP

    beansnz Newbie

    Newcomer
    3
    0
    Apr 23, 2013
    New Zealand
    I've been out of the flashcard scene for a while now and decided to purchase one of these to use on my 3DS with the 5.1.0-11E update.

    So far, it shows up in the main menu as Touch! Bomberland Land, but when I try to run it I get the black screen with the 'An error has occured' message.

    I downloaded the 1.67B kernel from the official website and unzipped it onto the SD card (which I've previously used on an original R4 and an Acekard 2i). I tried it again in the 3DS and received the same error.

    To be doubly sure, I formatted the SD card with the SD Formatter, redownloaded the files on another computer.

    I have a feeling that the firmware on the card proper wasn't updated before it was sent out. Would I be wise to seek out a DS Lite and see if the card works on that?

    Thanks. :)
     
  2. smf

    smf GBAtemp Advanced Fan

    Member
    979
    140
    Feb 23, 2009
    I thought this was the one to get for the 3ds. http://nds-card.com/ProShow.asp?ProID=476

    However you probably will have to flash upgrade the card using an NDS or DSL to upgrade it to 1.67b
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  4. beansnz
    OP

    beansnz Newbie

    Newcomer
    3
    0
    Apr 23, 2013
    New Zealand
    That's what I thought.

    So if I was to pop the flashcard into a DS Lite with the current 1.67b files on it, would it let me update the firmware or will I have to download a new site of files?
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If your model can update, you should be able to do it as they bundle the firmware updater with the kernel files.
     
  6. beansnz
    OP

    beansnz Newbie

    Newcomer
    3
    0
    Apr 23, 2013
    New Zealand
    Yeah, the new firmware supports 5.1.0-11.

    Will borrow an older DS model and will try it out.
     
  7. LittleBigHeroe

    LittleBigHeroe Newbie

    Newcomer
    1
    0
    Jun 20, 2013
    Gambia, The
    Maybe a little bit to late but maybe others have same prob.
    Try this: There is no older DS needed.
    Its in german but its subtitled.
    ;) hope it helps