R4i Save Dongle "Send Data To Device Fail" on Windows 8.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by blackwhitexy, May 9, 2014.

  1. blackwhitexy
    OP

    blackwhitexy Newbie

    Newcomer
    8
    0
    Apr 20, 2014
    Croatia
    Hello,

    I have a problem with an R4i Save Dongle that I just got.

    Everytime I try to send a save file to a cartridge, I get the same "Send Data To Device Fail" error! :glare:

    I read on other sites that this error has been happening to people with Windows 8.1.

    Anybody has an idea how to solve this? I tried using the compatibility mode but I still get the same error. :(

    Plz help if you have any idea how to solve this
     
  2. Kaphotics

    Kaphotics badc0ded

    Member
    611
    460
    Sep 10, 2010
    United States
    You'll have to mention which game you're trying to use the device with.

    judging from your username and the forum you posted in, the save dongle doesn't support X/Y.
     
  3. blackwhitexy
    OP

    blackwhitexy Newbie

    Newcomer
    8
    0
    Apr 20, 2014
    Croatia

    No, I'm trying to transfer a Pokemon White 2 save game to my original Pokemon White 2 cartridge. It should work, but it doesn't.

    It actually lets me transfer the same FROM my cartridge, but I can't bring it back. I tried with multiple different save games and also an untouched one. I always get the same message. :(
     
  4. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States
    Not really familiar with it, but if there's linux versions of the software, might be worth looking into using a linux live disc for this purpose for the time being?
     
  5. blackwhitexy
    OP

    blackwhitexy Newbie

    Newcomer
    8
    0
    Apr 20, 2014
    Croatia

    I just checked and it's Windows only.

    I really hate myself for updating to Windows 8.1, it's causing me nothing but trouble :cry: I guess I will have to do this when I get to my parents house, as they still have Windows 7.
     
  6. MegaMagikarp

    MegaMagikarp Newbie

    Newcomer
    7
    3
    Mar 25, 2015
    United States
    Use safe mode in win8 would solve this problem
     
    Jotamide and Margen67 like this.
  7. Jotamide

    Jotamide Member

    Newcomer
    23
    1
    Sep 19, 2015
    Canada
    Thanks for the suggestion! That solved it. For the record, it works on Windows 10 as well.
     
  8. Xsiide

    Xsiide Member

    Newcomer
    27
    16
    Nov 14, 2014
    Cote d'Ivoire
    Stgo
    Open the .exe directly from desktop.
     
  9. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Maybe you are lacking drivers?

    Or older program version?


    I remembered I had that trouble a long time ago, I think I didn't install latest version.

    Also try compatibility mode