R4i RTS Gold - 3DS turns off

Discussion in '3DS - Flashcards & Custom Firmwares' started by dragon184, Jun 15, 2017.

  1. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    Hello Everyone,

    I purchased the R4i Gold RTS card here "http://www.nds-card.com/ProShow.asp?ProID=149" and have received it. I put the R4 Wood files into the SD card but when i try to launch the DS icon My 3ds goes into a black screen and turns off.

    I'm running Luma3DS on 10.7.0-20E and experience the exact same issue with the blue Gateway card.
    Also, can i also confirm with other users of this card. Does it feel like the R4 card need to be pushed further in for it to lock in?

    Not sure if this helps but if you go here and look at all the game icons (near the bottom of the page):
    http://www.r4ids.cn/r4ids-e.htm

    Mine has this icon
    Support 3DS V6.2.0-12 and NDSi V1.4.5
    Support 3DS V6.0.0-X and NDSi V1.4.5

    Many Thanks.
    ----------------------------------------------------------------------
    [SOLVED]

    It was't just the flashcard, but the DS functionality (TWL_FIRM).
    After following this guide, everything is working now:

    https://3ds.guide/troubleshooting
    ----------------------------------------------------------------------
     
    Last edited by dragon184, Jun 16, 2017
  2. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    Sorry, does anyone know what this issue is?
     
  3. NitroCipher

    NitroCipher Advanced Member

    Newcomer
    95
    82
    Jan 24, 2016
    United States
    Can you post a screenshot of the files on the sd card?
     
  4. nccom

    nccom GBAtemp Fan

    Member
    359
    110
    Feb 9, 2006
    Estonia
  5. NitroCipher

    NitroCipher Advanced Member

    Newcomer
    95
    82
    Jan 24, 2016
    United States
    Do normal ds carts function properly?
     
  6. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    I don't have a card reader at the moment but the structure is like. I'll look for a DS to try later. i'll also give the twl_firm fix a shot as well

    MicroSD (root)
    __rpg
    __DS_MENU.DAT
    changelog.txt
    readme.txt
     
  7. sp3off

    sp3off One male shadow.

    Member
    917
    258
    Apr 17, 2013
    France
    Hell's Lair
    Please try to download a patched TWL_FIRM
     
  8. Jackpot3000

    Jackpot3000 Member

    Newcomer
    44
    10
    Jan 2, 2017
    France
    Are you using A9LH ???

    — Posts automatically merged - Please don't double post! —

    The Blue Gateway card isn't working for you bcz your firmware is below the 9.2 version (which is the last supported version)

    For this flashcart i think you installed an old r4 wood firmware try this one https://filetrip.net/dl?FhXOBrY7vI
     
  9. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    Nope, running B9S
     
  10. Jackpot3000

    Jackpot3000 Member

    Newcomer
    44
    10
    Jan 2, 2017
    France
    What's your luma 3ds version ???
     
  11. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    Not sure, i used the guide from 3ds.Shows Luma3DS v7.1 configuration when i hold select + power on
     
  12. Jackpot3000

    Jackpot3000 Member

    Newcomer
    44
    10
    Jan 2, 2017
    France
    Ok Try To Update to boot9strap 1.2 then to luma 3ds 8.0 then download the wood files from the official website on your flashcart
     
  13. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    I'll give the twl_firm patch first. It also shutdown on a DS game
     
  14. VMM

    VMM Hamon > Stand

    Member
    GBAtemp Patron
    VMM is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,107
    1,003
    Jul 1, 2010
    Brazil
    Have you tried updating the R4 firmware?
     
  15. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    I tried but it it's need to be able to boot first doesn't it. On the R4 website it needs to launch a nds rom to update. Also, i have tested it with a DS game (not R4) and i'm also getting a shutdown. I think my next step is to dtry the TWL_firm thing.

    Which one should i follow though, These both sounds like my issue:
    https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-troubleshooting
    or
    https://3ds.guide/troubleshooting
     
  16. VMM

    VMM Hamon > Stand

    Member
    GBAtemp Patron
    VMM is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,107
    1,003
    Jul 1, 2010
    Brazil
    Do you have any old 3DS to try it?
     
  17. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    Unfortunately no, I did have a DS but I tried looks for it everywhere.
     
  18. VMM

    VMM Hamon > Stand

    Member
    GBAtemp Patron
    VMM is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,107
    1,003
    Jul 1, 2010
    Brazil
    Do you have another 3DS with firmware below 6.2 or another flashcard?
     
  19. dragon184
    OP

    dragon184 Member

    Newcomer
    39
    3
    May 30, 2017
    no, only this 3ds. R4i RTS/GW Blue Card/Genuine DS game all shuts down
     
  20. VMM

    VMM Hamon > Stand

    Member
    GBAtemp Patron
    VMM is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,107
    1,003
    Jul 1, 2010
    Brazil
    Then your problem is definitely with the TWL_FIRM.
    Try updating to B9S 1.2 and Luma 8.0, this should do it.