R4i RTS - can't play goldensun DS at all?

Discussion in 'R4 DS' started by Mazgazine1, Dec 20, 2010.

  1. Mazgazine1
    OP

    Mazgazine1 Newbie

    Newcomer
    1
    Dec 20, 2010
    Canada
    I've done a lot of searching and I suspect I will have to wait for the M3 team to release a more recent firmware. Anyways -

    I currently have the 2.7e firmware (from october) and it does not work. (no surprise there).

    Is there any OSes that are compatible with this R4 clone? http://www.r4rts.com/

    YSmenu and Wood OSes are not compatible.. I dont' think they can be applied to this R4. The biggest difference I can see is it requires a "loader.ENG" file for start up (probably for selecting the language). Any time I replace the _DS_MENU.DAT the system doesn't seem to boot (again no surprise its technically not compatible).

    Is there anyway I can get Goldensun DS/ newer games to work?

    thanks for any help I will be watching my post, so expect quick(ish) replies!.
     
  2. Dter ic

    Dter ic ~

    Member
    2
    Feb 19, 2009
    get the 2.8 kernal from the website. it just came out today
     
  3. Mazgazine1
    OP

    Mazgazine1 Newbie

    Newcomer
    1
    Dec 20, 2010
    Canada
    HAHAAHAHA!!! I was just at the site, and it was still 2.7e!

    Wow.. that was great!


    Time to see if it works!
     
  4. Mazgazine1
    OP

    Mazgazine1 Newbie

    Newcomer
    1
    Dec 20, 2010
    Canada
    Yup its woking, great!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice