R4i RTS 3ds won't work with 3DS latest version 9.4?

Discussion in 'NDS - Flashcarts and Accessories' started by nutte, Dec 12, 2014.

  1. nutte
    OP

    nutte Member

    Newcomer
    13
    0
    Aug 1, 2013
    Norway
    Brumunddal
    So according to this website: http://3ds-flashcard.com/blog/nintendo-3ds-9-4-0-21-released-is-the-r4-3ds-flashcart-compatible/

    My R4i RTS 3DS card will work on the latest and newest firmware 9.4. I just got my 3DS XL and I needed to update to us e-shop to get pokemon bank.. So I updated my flashcart with the latest wood (WOOD R4 V1.64)

    But when I put the card in my 3DS XL and run the game, it crashes? I downloaded the wood firmware from r4idsn.cn and I noticed that I can upgrade my cart to? So would I have to upgrade my cart?

    Here is the link to show you what I am talking about the upgrade: http://puu.sh/drIyg/9f241dd5b2.jpg
     
  2. nutte
    OP

    nutte Member

    Newcomer
    13
    0
    Aug 1, 2013
    Norway
    Brumunddal
    NVM got it working. Here is proof: