R4i Red box (R4i-sdhc.com) and DSi 1.4

Discussion in 'R4 DS' started by YayMii, Apr 25, 2010.

  1. YayMii
    OP

    YayMii hi

    Member
    4
    Jun 24, 2009
    Canada
    that place
    Hello everybody.
    I got an R4i SDHC, but it doesn't work with 1.4. I'm just wondering if there's a way to flash it to work with 1.4 without buying the 1.4 version.

    Before you say "Get a better flashcart", keep in mind that I already have an Acekard 2i which I use all the time. I'm planning to sell the R4i.
     
  2. flamingo24

    flamingo24 GBAtemp Regular

    Member
    2
    Mar 28, 2010
    No, you can not update the bootstrap on that one. I only know of two R4 clones that allow a update - r4i.cn (EZ Vi Clone) and ultra (Acekard Clone).
     
  3. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    Hyper R4i can too, I think.
     
  4. YayMii
    OP

    YayMii hi

    Member
    4
    Jun 24, 2009
    Canada
    that place
    Aww... that sucks. I guess I'll sell it as "Only for DS lite", then. Because I doubt a person with no flashcart knowledge would have a pre-1.4 DSi.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice