R4i Pocket on 1.4.1u

Discussion in 'NDS - Flashcarts and Accessories' started by maico07, Nov 8, 2010.

Nov 8, 2010

R4i Pocket on 1.4.1u by maico07 at 7:50 AM (3,234 Views / 0 Likes) 7 replies

  1. maico07
    OP

    Newcomer maico07 Newbie

    Joined:
    Oct 7, 2010
    Messages:
    9
    Country:
    United States
    i updated my dsi from 1.3 to 1.4.1u, now after i update my r4i pocket does not work, when i looked up the site, it says there is a 1.05 update, but does not link anywhere,
    is there a way of making it work by putting other r4 kernels?

    what other kernel could i put on my r4ipocket to make it work with dsi firmwarw 1.4.1u?

    pls help
     
  2. 8BitWalugi

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    You need to update it using the 1.4.1 update. It's usually a .nds file.

    Simply replacing a few files on your SD card doesn't work, unless you're running a SCDS2.

    I recommend ditching your R4 considering it's a clone and buying either an AceKard or a SuperCard DS2.
     
  3. maico07
    OP

    Newcomer maico07 Newbie

    Joined:
    Oct 7, 2010
    Messages:
    9
    Country:
    United States
    uhm how can i update it? where can i download the nds file? thanks

    i would love to buy another R4 but its kinda hard to find. alot of stores here only sell r4clones..
     
  4. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Your card is not updatable . It'll never work with that DSi again. Just get an Acekard 2i, it is updatable, even if nintendo decides to release another firmware for the DSi.
     
  5. 8BitWalugi

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Try ShopTemp
     
  6. maico07
    OP

    Newcomer maico07 Newbie

    Joined:
    Oct 7, 2010
    Messages:
    9
    Country:
    United States
    huhuhu
    im in a province and there isnt any shop here that sells any stuff related to Gaming, so i cant buy any flashcart
    isnt there any other way i can do? like put other flashcart firmware? cause its a clone i think maybe original carts
    firmware might work on it??
     
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    This is something separate from the "firmware" you usually talk about, with the system files and shit. This is a totally different concept. Your cart's bootloader is not updatable, IT WILL NEVER WORK ON THAT DSi AGAIN.

    Shoptemp sells carts that CAN be updated (such as the DSTwo and Acekard 2i), and has free worldwide shipping.
     
  8. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    Yeah, as stated, simply putting another cards data on your R4 is impossible. Otherwise, people wouldn't be forced to buy new R4's.

    As recommended, grab a Acekard 2i. It's cheap [you can easily bring in beer bottles and pop bottles and pay for it], and it's probably the best card second only to the DSTWO. DStwo is more expensive, but has A LOT more added features.

    Ditch the R4 brand for the DSi's, unless it's an original R4 that works with wood.
     

Share This Page