R4i King LL on 1.4.2 DSi

Discussion in 'R4 DS' started by chris888222, Dec 20, 2011.

  1. chris888222
    OP

    chris888222 GBAtemp's Flygon Fan

    Member
    5,532
    586
    Oct 11, 2010
    Senegal
    I found this shit R4 King LL card long ago and now intend to sell to my friend who has a 1.4.2U DSi (and is interested duh).

    Prob is... the system software isn't compatible with 1.4.2... Have been meddling it all night.

    Can ysmenu solve this problem? If so, how? I'm trying to solve it out one whole night but to no avail.. :(

    Thanks :)