R4I Gold Wood not Working on 3DS - Please Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by schuer001, Jun 15, 2016.

  1. schuer001
    OP

    schuer001 Newbie

    Newcomer
    7
    0
    Jun 13, 2016
    United States
    I've posted this in the NDS section for flashcards to no avail, and I'm posting here in hope that someone will help. Yesterday (Monday) I received an R4I Gold 3DS from r4ids.cn and trusted retailer modchipsdirect. After testing many kernels and version of wood, I eventually got one to work (I don't remember which, I didn't start keeping track till today). I was eventually able to see it on my 3ds, but it would hang on a black screen. I later put it in my old DS Lite, which I was able to launch. I ran the latest patch from the R4, and installed bluecardfix.cia on my 3DS (I have arm9loaderhax and I'm running firmware 11 if that matters). Upon reinsertion, I was able to see my card and run it fine. I had put a GBA emulator on the card to try it out. I played a single gba game (in agb format) which had buggy audio, so I decided to pop out my sd card and remove the emulator files and gba games. I then reinserted the card into my 3ds and was not able to see it. I tried again with same result. I put it into my DS Lite and was not able to see it. I decided to give up for the day and try again the next.

    The next day

    I woke and reinstalled the kernel from r4ids.cn. I was able to see the card, but when I launched it I would get the error screen telling me to restart my system. I tried again with the same result. I then put it into my DS Lite, and I wasn't able to see it. Restarted and I was able to. Booted the card and got hung at a black screen. I then downloaded the firmware provided by user anotherworld in the nds r4 forum. I used the __rpg folder from their and the ds_menu.dat from the firmware from r4ids.cn and was able to boot. I then replace the __rpg with the one from r4ids.cn and everything seemed fine on my DS Lite, but every time I tried to boot on my 3ds, I would get the error screen. I decided to settle for playing on my ds lite for the time being. I played super mario 64 for about 30 minutes, then decided I wanted to see the cheat features. I did a soft reset, and then enabled ar cheats on all my games. I then tried to go back into super mario 64, and got stuck at a loading screen that was originally white, then turned red. I reboot my DS Lite, and I couldn't see my card anymore. I've been trying multiple kernels/kernel combinations and nothing worked. I'm out of option that I know of. If anyone has any suggestion (aside from buying another card, or giving up), I'm open to anything. I find it odd how it did work on my 3ds for a while, but now will not. I can't see the card on either my ds or 3ds. All help is greatly appreciated. Thanks in advance.

    Here's a picture of the card for clarification purposes
    [​IMG]
     
    Last edited by schuer001, Jun 15, 2016
  2. bitcrush

    bitcrush Member

    Newcomer
    33
    18
    Jun 14, 2016
    kinda same situation, except i used an R4 SDHC Dual Core 2015 (www.r4isdhc.hk) and after launching some of Apache Thunder's Stage 2 launchers, the r4 wont show up on both o3ds and n3dsxl. when i open the BigBlueMenu, it just tells me that it's an Unknown Card. :(
     
  3. Sleet

    Sleet GBAtemp Regular

    Member
    299
    58
    Jan 29, 2008
    United States
    Cards from r4isdhc.hk & r4isdhc.in are prone to bricking when you use alternate kernels, just a warning to anyone else.

    To TC, it may hardware failure with either the cart itself or the SD. See if you can try with a different SD at least. I know in the case of my DSTwo it isn't able to boot on 3DS always on my slow SD. And if you think about it you were writing to the SD when you enabled cheats, perhaps it's a fake one and that killed it off.
     
    Last edited by Sleet, Jun 15, 2016
  4. Mikemk

    Mikemk GBAtemp Maniac

    Member
    1,483
    517
    Mar 26, 2015
    United States
    Mine says RTS on it, are you sure it's not a clone? Where'd you buy it from?
     
  5. schuer001
    OP

    schuer001 Newbie

    Newcomer
    7
    0
    Jun 13, 2016
    United States
    Oh wait yes. It does say rts. I didn't compare my card to the picture. I just kind of looked it up. Thank you for pointing that out
     
  6. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    I have the exact same card as you, and I've been able to run it on my 11.0 N3DS no problem.

    The most recent version of WOOD from r4ids.cn (on the Downloads page, under Newest WOOD R4 kernel) should work fine.

    The card doesn't fit snugly in the 3DS' slot, so you have to make sure that the connectors are properly aligned before turning your 3DS on. It's possible that the connectors being misaligned have caused the cart to disconnect & reconnect while in use, which can cause hardware damage. Note that these cards are cheap and Chinese, so they're not the most resilient things in the world.

    My suggestion is to use a different (good quality) SD card, and be sure that you have the right kernel, and make sure that the card is inserted properly (as a normal DS cart would be) before powering on the 3DS.
     
    retrofan_k likes this.
  7. schuer001
    OP

    schuer001 Newbie

    Newcomer
    7
    0
    Jun 13, 2016
    United States
    Which kind of SD card would you recommend? I am currently using a 32 GB silicon power class 1, but I remember every website offering you the option to buy a sanDisk with their r4i card. Also, is there anything I can do to make sure the connectors are aligned? My card seems to fit snugly when I insert it into my O3DS. I just reformatted and dragged the contents of the WOOD R4 kernel to the root of the SD card and still nothing shows up.
     
  8. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    I use an 8GB Sandisk Class 4. As long as you're inserting the card 'straight' and it sits like a normal DS card would, then you're fine.

    If it no longer shows up on either the 3DS or the DS Lite, then it's possible that the cart may have been irreparably damaged.
     
  9. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,781
    1,087
    May 31, 2013
    Belarus
    Caves
    @ OP.

    I picked one up and got it yesterday. Its running on the latest kernel 1.45 I think it is (not at home to check at the moment) and I put on wood 1.64 (latest version for it)

    Toshiba 8gb card formatted to fat 32 32k cluster.

    Tested on a o3ds on 11.0 fw a9lh v2/luma & n3ds 11.0 fw a9lh v1/luma. Both work fine by default. As others have mentioned the cart doesn't sit flush, so contacts may have become bad for you
     
    Last edited by retrofan_k, Jun 15, 2016
  10. schuer001
    OP

    schuer001 Newbie

    Newcomer
    7
    0
    Jun 13, 2016
    United States
    Is there any way to tell if the connectors are broken or worn? They are still primarily gold, but have silver streaks down the center where the DS hits I guess. I tried looking up an answers and found cleaning with hydrogen peroxide on a q-tip helps so I did that but still nothing. Is there anything else I could do? I know its not the card reader, because it still reads my chrono trigger card fine.
     
  11. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,781
    1,087
    May 31, 2013
    Belarus
    Caves
    Think it might be easier to RMA it for another one. Was gonna suggest some IPA to clean the contacts with a q-tip which you have done without success. If other carts are working in the slot then it looks like the R4 is trashed.