R4i Gold V1.4.1 r4igold.cn update help please

Discussion in 'R4 DS' started by alicon, Jul 25, 2011.

Jul 25, 2011
  1. alicon
    OP

    Newcomer alicon Newbie

    Joined:
    Jul 25, 2011
    Messages:
    4
    Country:
    Australia
    Hi... I am new to this so pls bare with me... my son has a R4i Gold V1.4.1 card that I would like to upgrade. I've tried lots and lots on the net and don't seem to be getting anywhere. The card was set up with the following files / folders when I purchased it:
    data (folder)
    dsxreader (folder)
    moonshl2 (folder)
    NDSMAIL (folder)
    Plugins (folder)
    Skins (folder)
    System (folder)
    iLL.iL
    TTMENU.SYS

    Just wondering if someone could please in 'basic' language... provide me instructions on how I go about updating this software.

    Any help would be greatly appreciated. I've looked at lots of suggestions and 'how to's' on the web... and I don't seem to be getting anywhere.

    Thanks for looking.
     
  2. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    What exact update do you want?
    Do you want to update it to make it work with the 1.4.3 DSi, or to make it work with new games?
     
  3. alicon
    OP

    Newcomer alicon Newbie

    Joined:
    Jul 25, 2011
    Messages:
    4
    Country:
    Australia

    Hi... sorry this has taken me a while to get back on here... I would like to update it so that it works with the 1.4.3 DSi please...
     
  4. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    What site is on the cart?
     
  5. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    Your card cannot be updated (web address is in the title of the thread) so that it will work on 1.4.3. You need a new card. Make sure that you buy a card that has been patched in the past as this gives you an indication that should there be a future DSi firmware update it can be patched in the future. Try buying an AceKard 2i rather than cheap R4 rip offs.
     
  6. alicon
    OP

    Newcomer alicon Newbie

    Joined:
    Jul 25, 2011
    Messages:
    4
    Country:
    Australia

    Thanks for that... can you just answer me one more question... is it not able to be updated because the update is not available yet... or is it that this type of card cannot be updated at all.... thanks again!
     
  7. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There's not really a way to be sure. Sometimes even if the cart can be updated, they won't release one to make sure that you buy a new one (which is more money for them).

    Just buy a non-clone cart and avoid these issues.

    http://gbatemp.net/index.php?showtopic=290097&hl=
     
  8. alicon
    OP

    Newcomer alicon Newbie

    Joined:
    Jul 25, 2011
    Messages:
    4
    Country:
    Australia

    Thanks so much for your help [​IMG]... hi ho hi ho... it's a shopping I will go [​IMG]
     

Share This Page