r4i gold ds firmware 1.4.1 help

Discussion in 'R4 DS' started by hoperoo, May 3, 2011.

  1. hoperoo
    OP

    hoperoo Newbie

    Newcomer
    2
    0
    May 3, 2011
    Indonesia
    I'm an utter noob so pls bear with me >.<
    SO I just accidentally upgraded my DSi (which was purchased from Japan if that has any significance...) to firmware 1.4.1
    It was previously running on 1.4, and I had an R4i Gold V1.4 flash cart (from www.r4igold.cn) and that worked just fine.
    However, after the firmware update on my DSi the thing no longer works so I visited the website and downloaded their latest kernel which claims to support 1.4.1 firmware. Now when I open the thing on my DSi, it's stuck on this black screen which tells me to turn off my DSi.

    I am kinda stuck..
    Is there any way for me to be able to play games on this flash cart again?
     
  2. AlanJohn

    AlanJohn くたばれ

    Member
    3,456
    2,928
    Jan 6, 2011
    Canada,New Jersey
    v1.4 flashcart clones don't have an upgradable bootloader, so they can't run on v1.4.1.
    You should get yourself a good cart like the Supercard DSTwo or acekard2i.
     
    EZ-Megaman likes this.
  3. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
  4. hoperoo
    OP

    hoperoo Newbie

    Newcomer
    2
    0
    May 3, 2011
    Indonesia
    When I ran the .nds file in my bro's DSi, it said at the TOP "only compatible with carts from www.r4ids.com ...... >.<
    MINE COMES FROM www.r4igold.cn

    gahh..
     
  5. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    there is NO fix for your R4
    that's why most of us here tell people to stay away from those cheap R4 clone

    you would not have this problem if you had bought a real flash cart
     
  6. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    If you read on the website for your card.

    This means you are screwed and need to buy a new card.