R4i Gold Deluxe Questions about the blue card

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jamesst20, Aug 8, 2014.

  1. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    Hi,

    my Nintendo 3DS XL is currently in 8.1.0. I am aware it is impossible to play 3DS backup since I am higher than 4.5.

    However, I have another question, the R4i Gold Deluxe comes with two linker : "Starter" for 3DS Games (4.1 - 4.5 only) and the Blue for DS/DSI Games.

    I know the linker for 3DS Games wont work but will the blue card works in 8.1.0 ? I belive yes but it is not really stated anywhere, would be amazing if someone could confirm.

    Thanks you
     
  2. Joe88

    Joe88 [λ]

    Member
    11,545
    2,751
    Jan 6, 2008
    United States
    NYC
    I think it only works up to 6.2
     
  3. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    It's just an r4i gold, it will work.
     
  4. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    You both have different answer :/ Who is right?
     
  5. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Joe88 is thinking of Gateway's card, not the r4i gold deluxe one. The only problem is I'm not sure if the ds card included will work "out of the box" for 8.1 or if it would need an update to do so.

    Imo just get an r4i gold 3ds instead.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,435
    Sep 23, 2013
    Absolutely no reason to buy the deluxe edition you would be wasting your money the blue card on itself if like £5
     
  7. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia
    The blue card can suport 3DS8.1.0.
    Instead, you can choose r4i gold 3ds RTS for you 3ds console if you only want to play ds games.
     
  8. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    The Gateway (second card for DS) wouldn't work with 8.1? That suprise me.

    The reason I am buying the Deluxe edition is that I really want to play 3DS roms and I have faith that one day, they will update it.

    Who thinks it will ever be updated for "version > 4.5" ?
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,435
    Sep 23, 2013
    It's unlikely, I would say it would be more probable a free rom loader would appear in which case it's still a waste of money, just get a bog standard nds card and wait, or buy a 4.x 3ds and sell your old one
     
  10. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,649
    4,372
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    it doenst really matter about the card being updated, it matters the exploit used. when there is a true exploit and softmod for > 4.5 i am sure there shouldn't be no problem with the card. but changes are. when a really good exploit is launched, cards get useless and you can just use the internal sd card of the 3ds.
     
  11. carlos2013

    carlos2013 Banned

    Banned
    38
    5
    Dec 6, 2013
    United States
    You nintendo 3DS XL is currently in 8.1.0.You are wasting your money to buy Deluxe Edition,I suggest you buy an R4i Gold 3DS RTS Card
     
  12. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,572
    1,792
    Apr 30, 2012
    Agreed, get a cheap DS card. Or a DSTwo if you want its emulators. If in the future you can use a 3ds card, get one then.
     
  13. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    The thing is that I can't get the R4i (running 3DS ROMS) without getting that blue card (running NDS ROM). That would cost me more in the end
     
  14. Joe88

    Joe88 [λ]

    Member
    11,545
    2,751
    Jan 6, 2008
    United States
    NYC
    You cannot run the exploit regardless on the new firmware, the profile exploit was removed after 4.5
    doubt a new exploit will be found imo
     
  15. Jamesst20
    OP

    Jamesst20 Member

    Newcomer
    37
    3
    Jul 9, 2010
    United States
    So you believe it is completly dead and later a new linker will be required?
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,435
    Sep 23, 2013
    well the NDS profile exploit actually wasn't fixed until 7.x, but the NDS profile exploit is only a entry point, it relied on a much more important exploit that was patched in 5.x to do anything useful, seeing as your on 8.x the NDS card would not be needed for any future flash card or free rom loader, smealum has an exploit that works on 8.x which also has a new entry point so any 8.x flashcard or rom loader would be using that entry point presumably but again even the 8.x exploit in the pipeline is not meant to be able to allow 3ds roms so dont get to hopeful of that either unless you would like to run homebrew
     
  17. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia

    The Gateway (second card for DS) wouldn't work with 8.1? That suprise me.

    Yes, the ds card provided by GW can not support 8.x