r4i gold 3ds update failed (v1.4.2c), roll back to 1.4.2b

Discussion in '3DS - Flashcards & Custom Firmwares' started by chuk2k2, Jun 8, 2011.

  1. chuk2k2
    OP

    Newcomer chuk2k2 Newbie

    Joined:
    Jun 8, 2011
    Messages:
    1
    Country:
    Korea, South
    I just updated my r4igold(r4ids.cn) cartridge with 1.4.2c DSL

    game icon changed miami to spongebob

    but doesnt work(white screen with DSL, error statement with 3ds 2.0.0-2j)


    then, just updated with 1.4.2b DSL file

    it worked!

    game icon changed spogebob to miami night

    work well with NDSL(wood 1.30)



    files -> r4ids.cn
     
  2. mikroshaft

    Newcomer mikroshaft Newbie

    Joined:
    Jun 9, 2011
    Messages:
    1
    Country:
    United States
    I have the same problem! It's weird that most people were able to update their R4i Gold 3DSes without any issues and just a few people are having this problem. I emailed r4ids.cn about it and they already replied saying they're trying to figure it out. They seem like a pretty good team to me, replying to me so quickly and already trying to figure it out even though most of their customers had no problem.
     
  3. JonnyTanna

    Newcomer JonnyTanna Newbie

    Joined:
    Mar 9, 2009
    Messages:
    9
    Country:
    United Kingdom
    I bought this one below from r4i.ie who constantly misleads you when purchasing (they always put incorrect photos for their products, even the ps3 jailbreaks). I intended on buying the 3DS one, anyway enough of my life- story.

    [​IMG]

    Problem:-
    So I have the one above and I was supposed to update with V1.4.2 patch for R4ids gold (NON-3DS), but instead I updated with V1.4.2c R4i 3DS gold upgrade patch for 3DS Ver 2.0.0-2?J,E,U?.

    I now get a white screen when I load it, I've written to the company but their English is terrible. I did all of this on my DS-Lite, and now only get a white screen. I've tried using previous versions of Wood but no luck.

    How did you get yours to roll back chuck?

    I loaded it on ds lite with the v124 dsl.nds file, switched cartridges, but it says upgrading not needed.
     

Share This Page