R4i Gold 3DS Revolution for DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by dahood, Nov 24, 2015.

  1. dahood
    OP

    dahood Advanced Member

    Newcomer
    87
    6
    Oct 23, 2015
    Gambia, The
    Hi guys,

    I own an Old 3DS v10.2.0.28E

    I just bought and also received a R4i Gold 3DS Revolution for DS (see picture below) and just figured out it can only read *.nds format and not *.3ds
    [​IMG]
    My question (All related to this flashcard mentioned above):
    1.
    Is it true it can only read NDS files?
    2. Is there any way to read 3ds files?
    3. Is this card able to read CIA files? If yes, would it be possible to convert a 3ds file into CIA file and run it on my new Flashcard?
    4. If there is no way to play 3ds files on this flashcard, could you suggest a flashcard to me which is able to read and play 3DS files?
    5. If there are already threads about this subject could you please give me the link. I couldnt find them.​
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,761
    Mar 17, 2010
    Norway
    Alola
    1. Yes
    2. Sky3DS
    3. No way to install CIA files on your FW version
    4. Sky3DS is the only one that works on your FW
    5. Plenty of them.
     
  3. dahood
    OP

    dahood Advanced Member

    Newcomer
    87
    6
    Oct 23, 2015
    Gambia, The
    Thank You for you answer. Seems like I have to go with Sky3DS. Will order it now. Can u tel me more about this card? Is it easy to use?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,761
    Mar 17, 2010
    Norway
    Alola
    Besides some people receiving faulty carts, and having to fiddle with the button doing weird combinations of ejecting, reinserting the cart and pressing the button in order to get things to work, and having to use the DiskWriter to add games to it, it seems easy enough. Note that new first party games won't work with it and possibly future 3rd party games.
     
  5. dahood
    OP

    dahood Advanced Member

    Newcomer
    87
    6
    Oct 23, 2015
    Gambia, The
    Hmm interesting. Thos means it doesnt support 100% 3DS files. But seems like its the only card at all to support 3DS files. At least many 3DS files. Isnt it weird that there is only one flashcard supporting 3DS...
     
  6. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    it's the only 3ds flashcards support your firmware version.

    — Posts automatically merged - Please don't double post! —

    and it's not an easy-to-go 3ds flash card if u want play online with it
    precaution: header is really important for playing online.
     
  7. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    Sky3ds emulates 3ds games. With cfw you have everything but you need a 3ds firmware 9.2 and below.
     
    Last edited by RaMon90, Nov 24, 2015
    dahood likes this.
  8. dahood
    OP

    dahood Advanced Member

    Newcomer
    87
    6
    Oct 23, 2015
    Gambia, The
    At least its better than nothing coz we cant downgrade the firmware unfortunately. All I can do is upgrade it to 10.3. Now i need a trusted shop where I can order a SKY3DS card. On sunnday I ordered this R4I Gold card and today on Tuesday I received it. very very fast with tracking number for DHL. I order here https://www.vartis.de/ but they dont have SKY3DS Cards.

    Do u or does anybody else know another shop with this TRUSTED SHOP stamp where i can order SKY3DS? Ofc I can google for it but i want your opinions, maybe from your own experience.

    — Posts automatically merged - Please don't double post! —

    On their Website its written it supports v10.3. What did u meant with firmware 9.2 and below?
     
  9. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    Ds flashcarts only supports latest firmware, so you can play only ds games.
    For cfw you need firmware v9.2 or below, its between 4.x to 9.2.
    Right now you have sky3ds option.
     
    dahood likes this.
  10. andremario81

    andremario81 GBAtemp Regular

    Member
    174
    10
    Jun 4, 2014
    United States
    Chicago, Illinois
    He is saying since u said that your firmware is 10.2.28 it is too high of a firmware to use custom firmware and that u can only use a sky 3ds card to play .3ds files. If your firmware was at 9.2 or lower u would have more options such as using a gateway card or rxtools.
     
    dahood likes this.
  11. dahood
    OP

    dahood Advanced Member

    Newcomer
    87
    6
    Oct 23, 2015
    Gambia, The
    An 3ds Emulator which can run 3ds files for R4 Card would be the best solution
     
  12. wormdood

    wormdood pirate booty inspector

    Member
    3,103
    1,274
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    for just a few more dollars than sky3ds you can get a 2ds and a 2ds (except the yokai bundle) if new will be in a good fw for cfw (cia roms)