R4I Deluxe 3DS "white flash" error (with video)

Discussion in 'R4 DS' started by Eightbits, Apr 29, 2015.

  1. Eightbits
    OP

    Eightbits Newbie

    Newcomer
    6
    0
    May 4, 2014
    United States
    Hello everyone.

    I figured a video was better than posting a bunch of words, so I posted a video on Youtube with an error I am getting with my R4I 3DS. If someone would check it out and help me resolve it, I'd be grateful!



    Thanks
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,283
    680
    Oct 22, 2011
    Gambia, The
    Did you turn off the console while updating?
     
  3. Eightbits
    OP

    Eightbits Newbie

    Newcomer
    6
    0
    May 4, 2014
    United States
    No, the 3ds goes from black, to the white flash, to a infinite black. I let it sit for five minutes once and it never got to the menu.
     
  4. Eightbits
    OP

    Eightbits Newbie

    Newcomer
    6
    0
    May 4, 2014
    United States
    I was told to try a Class 10 microsd card. I'll give that a try.
     
  5. Eightbits
    OP

    Eightbits Newbie

    Newcomer
    6
    0
    May 4, 2014
    United States
    Ok, the Class 10 did the same thing. I also noticed that if I just had the R4I card in tge 3DS WITHOUT the microsd, it did the exact same thing.
     
  6. Eightbits
    OP

    Eightbits Newbie

    Newcomer
    6
    0
    May 4, 2014
    United States
    I gave up and went with Gateway which is working great. My 30 day return is over so if anyone wants to buy the R4 cards and try themselves, let me know.