R4i clone of the R4i clone?

Discussion in 'R4 DS' started by flipacoin3times@, Feb 2, 2012.

Feb 2, 2012
  1. flipacoin3times@
    OP

    Newcomer flipacoin3times@ Newbie

    Joined:
    Feb 2, 2012
    Messages:
    1
    Country:
    United States
    Hello Comunity
    This is my first time posting, but I'm a regular luker here. I've never posted because i always find solutions here and the tutorials are very simples, but this time I have a trouble I've never seen over here.
    I bought a R4i Gold catridge in a local store, with the official page being "www.r4i-gold.com". The catridge and the box says this is the ver 1.4. I tried to update the firmware for DSi (and probably 3DS) usage, but when I started the rom in the catridge it says "Sorry, the card is not supported. Please power off now." I've noticed than the catridge in the official page is 1.4.3, but my flashcard is 1.4 and there's no update for the 1.4 catridge. I've tried with a lot of other clones, like www.r4i-gold.eu and www.r4i.cn, but no one can upgrade my catridge. Is there any way to know where I can update it? Also, in the back of the catridge, over the "pins" it says "R 4 I - G O L D 1". If you need pictures, I can provide thems, but it gonna take time...

    Thanks for your help!
     

Share This Page