r4i card v1.4.1 with ds xl 1.4.5 possile?

Discussion in 'NDS - Flashcarts and Accessories' started by woody565, May 6, 2015.

  1. woody565
    OP

    woody565 Advanced Member

    Newcomer
    71
    1
    Apr 18, 2009
    hi all,

    my son has just updated his DSXL to 1.4.5e

    He is using the following card

    [​IMG]

    The official site say it sould be compatible with 1.4.5e but it wont work, i pt the card into a dslite and tried to run the update but nothing is found.

    is there any way to get this working?

    Thanks for any help

    Dan
     
  2. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,076
    Jul 22, 2013
    Philippines
    The Capital
    There doesn't seem to be any downloadable .nds firmware update file from what I can see in the website. Perhaps the 1.4 is only the version of the cart itself?
     
  3. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    The team never really updated their cards when a new dsi firmware came out so that you either have to buy a new one or buy an action replay to make it compatible again (the ar is more expensive and stands out of the DS).
     
    migles likes this.