R4i 3DS RTS gold rev C , D for 3DS XL Help!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Angelita Perez, Dec 6, 2014.

  1. Angelita Perez
    OP

    Angelita Perez GBAtemp Regular

    Member
    138
    19
    Nov 15, 2013
    United States
    I bought these flashcards long ago for dsi. they work fine.

    I will try them in the 3ds soon, I have read all the forums but it's too confusing for me.

    So my questions are : both cards with latest wood 1.64

    Both cards have different icons.

    rev C = http://www.r4ids.cn/images/dolasho.jpg
    rev D = http://www.yallgame.com/piceasy/upload/images/Z44T.jpg

    in the wood kernel help info both show as the same. dsi 1.45, 3ds 6.20. <-- does that mean
    they are already patched from factory?

    Do I still need to patch them? if so, can I try the latest patch:

    "The 3DS V6.2.0-12 Patch for R4i Gold 3DS is released now! (for R4i Gold 3DS card only)(Aug.6th,2013)". or do I need to patch the previous one first?

    I hope someone knowledgeable can explain it to me if possible. I will appreciate it.
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,907
    866
    Sep 18, 2014
    United States
    Just get a regular R4i-sdhc card. They don't run on that crappy wood FW. Their more stable and only cost about $15.
     
  3. Angelita Perez
    OP

    Angelita Perez GBAtemp Regular

    Member
    138
    19
    Nov 15, 2013
    United States
    Well, I already have those 2, I will like to find the answer of my questions.
    why they show those version numbers already? is there a way to find out if they are already patched
    without using a 3ds?
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,068
    633
    Oct 22, 2011
    Gambia, The
    The revC one will probably not work with the latest 3DS firmware because there was a faulty batch.
    The revD one will work but you may need to update it.
     
  5. Angelita Perez
    OP

    Angelita Perez GBAtemp Regular

    Member
    138
    19
    Nov 15, 2013
    United States
    Thanks for the information, the reason I am so confuse is because both flashcards shows the same info number
    in the wood help info as if they are up to DSI 1.45 and 3DS 6.2xx.

    how can I know if they need the update or not?
    rev c need cutting the board line? :( with prevous update? can i skip that and try latest update?

    do i need to install previous update first to both and then try latest update to both? so confusing!
    the site has little info.
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,068
    633
    Oct 22, 2011
    Gambia, The
    It is very confusing and there were different revision c cards:
    1. Revision C which doesn't need a line to be cut
    2. Revision C which is faulty and can't be updated
    3. Revision C which needs the signal line to be cut.
     
  7. Angelita Perez
    OP

    Angelita Perez GBAtemp Regular

    Member
    138
    19
    Nov 15, 2013
    United States
    Yes, you are correct, that is the second part of my confusion as well.
    But first I am trying to find out, if the cards need the updates or not,
    also if they need the update, can I install the latest or they need to be install in order.

    Also thinking if I made a mistake in buying 3ds now, since new one is coming,
    but they don't say when. hmm