R4i 3DS (non RTS) not working after update

Discussion in '3DS - Flashcards & Custom Firmwares' started by b00st123, Oct 24, 2015.

  1. b00st123
    OP

    b00st123 Newbie

    Newcomer
    4
    0
    Oct 24, 2015
    Canada
    Hi,
    I have a first gen 3DS and the console's version is 7.1.0-16u.
    I have a r4i 3ds card with the wifi logo but it is not RTS or gold or anything. It looks like this:

    [​IMG]

    I copied the lastest firmware to my 2gb mini sd card and when I click the r4i 3ds icon (a wolf), the console gives me an error message.
    Any ideas? Is this card obsolete?

    THanks!
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Install rxtools if you don't have it then downgrade your whitelist/twl_firm (you can find theses files on that iso site)
     
    Margen67 likes this.
  3. cocoPika

    cocoPika GBAtemp Regular

    Member
    205
    19
    Dec 2, 2014
    Canada
    try another sd card
     
  4. Inukami

    Inukami GBAtemp Regular

    Member
    108
    38
    Jun 5, 2009
    United States

    not 100% sure but this could be related to my last post. Did it work before you were on 7.1? If not or if this is the first time you are using it then it's probably because Nintendo blocked it. You may be able to get around it if the provider has an upgrade download but you will need a 3DS/DS with a firmware lower than 7.1 so that you can run the flashcard and install the upgrade which will i guess flash the card and bypass Nintendo's block for firmware 7.1+
     
    Last edited by Inukami, Oct 24, 2015
    Margen67 likes this.
  5. b00st123
    OP

    b00st123 Newbie

    Newcomer
    4
    0
    Oct 24, 2015
    Canada
    Thanks for the suggestions guys
    The card did work before the upgrade. I also tried another SD card and no win.
    I don't know anybody with a 3DS or DS so flashing the card isnt an option.
    I'll try downgrading the firmware.I guess if that fails I'll need to get a new flashcard
     
    Last edited by b00st123, Oct 24, 2015
  6. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    453
    230
    Jan 23, 2015
    Canada
    127.0.0.1
    This card is not compatible with higher firmwares... According to the site it doesn't work after 3ds version 4.4.0
    However, it may work if you use the patched 1.82 firmware

    Go here: http://mkiddy.leerik.nl/R4i/
    download patched 1.82 firmware
    extract to micro SD
     
    Last edited by LameNobody, Oct 24, 2015