R4I 3DS - does it work with 6.1.0-12u

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ray415, Jul 14, 2013.

  1. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    I bought an R4i 3DS v5.0 and downloaded the v.1.71b software. I keep getting the following error:

    "An error has occured. Press and hold the POWER button to turn the system off"

    My 3DS system software version is 6.1.0-12u
     
  2. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,491
    606
    Jul 1, 2012
    United States
    Kentucky
    Ray415 likes this.
  3. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    the website on the cart says http://www.R4i-SDHC.com

    i noticed the link link you have up refers to an R4i Gold - does it matter that the packaging for my r4i doesn't have "Gold" on it?

    Thanks for your help - I've been racking my brain for the past 3 hours trying to get this to work for my son =)
     
  4. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,491
    606
    Jul 1, 2012
    United States
    Kentucky
    Yes it does matter since those are two completely different carts. Do NOT do the update instructions for the R4i Gold!

    You did update the card before the firmware, right? Cos if not you're going to need an older 3/DS that can run the cart.
     
    Ray415 likes this.
  5. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    I didn't update the card. luckily i have an older ds lite. will the ds lite work?
     
  6. Riyaz

    Riyaz Black Ace/Red Joker

    Member
    1,282
    733
    Jun 21, 2011
    Netherlands
    everywhere
    yes it will
     
  7. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    thank you for your help.
     
  8. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    i just took another look at my r4i card and i thought it was v5.0, but it's actually v4.5 and I can't find any info on it. Am i reading right that v4.5 doesn't support or work on 6.1.0-12u?
     
  9. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,491
    606
    Jul 1, 2012
    United States
    Kentucky
    I'm pretty sure you're going to have to buy a new card now. That team is notorious for making a new card every few updates. They drop support for their older cards a only say that their making an update.

    Rydian I'm correct, right?
     
  10. Perseymidori

    Perseymidori Newbie

    Newcomer
    4
    0
    Jul 14, 2013
    Canada
    Markham, Ontario
    I also have a card from r4i sdhc. My card is the 3ds rts and they claim to have an update for 6.1.0.11 on their download and steps page they show that its 1.71 update. When i put in my r4 with the new update it doesnt show an update icon
    http://www.r4i-sdhc.com/downloade.asp[​IMG]
     
  11. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    only there RTS branded cards work on 6.1.0-12 with the update applied on 1.71b

    you can try to apply the update on your card

    [​IMG]

    if you cannot see the Start button then your card cannot be updated and will never work on 6.1.0.-12
     
  12. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah, as they said certain models can only update so far. It's a conscious design choice by the R4-SDHC team, they only put enough storage space on the cart to account for a few updates (or simply refuse to update the older models on purpose if they didn't hit the cap soon enough).
     
  13. Ray415
    OP

    Ray415 Newbie

    Newcomer
    6
    0
    Jul 14, 2013
    United States
    thanks for the info. i'm going to try and exchange the card.