R4i 3ds cart on 1.79b showing 3ds 4.4 version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by biodante, Jun 18, 2014.

  1. biodante
    OP

    biodante Member

    Newcomer
    15
    2
    Jun 18, 2014
    United States
    Hi guys (Im new here I know xD ) Im trying to update my 3ds cart with the latest version but I cant (isnt showing me the option to update on the upgrade section). I noticed that in fact the cart is into 1.79b (the latest version) however on the info it say that only support 4.4 3ds when the website says that support 6.3, so the cart wont work on my 3ds (my 3ds is on 6.0 right now). So any suggestion on how to fix this?
     
  2. biodante
    OP

    biodante Member

    Newcomer
    15
    2
    Jun 18, 2014
    United States
    This one
    [​IMG]
     
  3. lidolinn

    lidolinn Member

    Newcomer
    30
    1
    Mar 27, 2011
    United States
    Were u trying to play nds or 3ds roms with this card? This only support nds roms
     
  4. biodante
    OP

    biodante Member

    Newcomer
    15
    2
    Jun 18, 2014
    United States
    nds games but my 3ds doesnt recognize the cart, this why I need to update but doesnt let me to upgrade the cart with the latest version on the website :/
     
  5. biodante
    OP

    biodante Member

    Newcomer
    15
    2
    Jun 18, 2014
    United States
    also Im trying to upgrade with an old nintendo ds lite