1. sp00ge

    OP sp00ge Newbie
    Newcomer

    Joined:
    Jun 4, 2013
    Messages:
    8
    Country:
    United States
    Long-time lurker, but first time posting... I tried searching for other threads, but didn't find one with a definite answer. I apologize in advance if I missed it.

    I have a R4i 3DS with this Konami Digital Entertainment icon:[​IMG]

    My 3DS is 4.5.0-10 and the card works great as is, but I want to update it so I can actually use the eShop and don't want to lock out my card. R4IDS.cn says that any cardthat supports 4.5.0-10 will also support 5.1.0 directly.

    I just wanted to see if anyone else was in the same position and took the leap and had success. I'm leery about doing it because the last update locked out my old Rev C Dorosu card and I've had to relegate that one to my daughter DSL.

    Thanks!
     
  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!
    Member

    Joined:
    Nov 1, 2011
    Messages:
    4,017
    Country:
    Bosnia and Herzegovina
    Yup.
    Don't worry, its gonna work fine.

    EDIT:Wanted to say that i didn't tested that.
    There's no reason why the card wouldn't work.
     
  3. stephysanrio

    stephysanrio GBAtemp Regular
    Member

    Joined:
    Jun 26, 2012
    Messages:
    214
    Country:
    United States
    What card exactly...?

    If its a dual core with the label new or an rts lite with the label new it won't work.


    You are just saying r4i 3ds (there's multiple... 4.0, 4.5, 5.0, rts...) :s
    Regardless only the one with rts would work and 4.5/5.0 (have to update the card first !)
    And I'm talking about r4i-sdhc.com (assuming that's throne you have...)
     
  4. LurkerA

    LurkerA ㊣New3DS
    Member

    Joined:
    Apr 8, 2010
    Messages:
    298
    Country:
    United States
    Your card will support 3DS V5.1.0-11 if it can play on V4.5.0-10 properly.
     
  5. stephysanrio

    stephysanrio GBAtemp Regular
    Member

    Joined:
    Jun 26, 2012
    Messages:
    214
    Country:
    United States
    Not nessesarily if he has a card of the ones I mention above he needs to update first the card before updating the system
     
  6. wildwarria

    wildwarria Member
    Newcomer

    Joined:
    May 12, 2013
    Messages:
    15
    Country:
    United States
    Currently working with
    3DS = ver. 5.1.0-11U
    Wood = WOOD R4 V1.58
    3DS R4I REV C = V4.4.0-10 Patch for R4i Gold 3DS

    and it isn't working. You would have to update card first however based on prior experience
    patches tried to update R4 with on NDS saying it is a invalid card
    R4iGold3DS_3DS44_Patch_NDSL.nds
    R4iGold_3DS45_NDSi145_Patcha_NDSL.nds
    R4iGold_3DS45_NDSi145_Patcha_NDSi.nds

    Maybe the RTS card are the ones that is needed.
     
  7. sp00ge

    OP sp00ge Newbie
    Newcomer

    Joined:
    Jun 4, 2013
    Messages:
    8
    Country:
    United States
    Thanks for the info everyone. I have the R4 3DS Rev C from R4iDS.CN, non-RTS version.

    Seems I'm getting mixed info, but in the Help Info, it says: "Sys: NDSi 1.45&3DS5.1.0-11", so I'm assuming I'm safe.
     
    Pong20302000 likes this.
  8. Pong20302000

    Pong20302000 making notes on everything
    Member

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Country:
    you are indeed safe

    was just about to say if you put on the latest wood it will tell you
     
  9. wildwarria

    wildwarria Member
    Newcomer

    Joined:
    May 12, 2013
    Messages:
    15
    Country:
    United States
    Is is loading on your 3DS enabling you to run NDS roms?

    Thanks in advance.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - update,