R4, Wood and new MicroSD, still not loading my games!

Discussion in 'R4 DS' started by Mallora, Aug 6, 2014.

  1. Mallora
    OP

    Mallora Newbie

    Newcomer
    1
    0
    Aug 6, 2014
    Right, so I've been digging through this forum for the past two days trying to get my R4 to work again after changing my memory card, and while I have made some progress, it's still not working as it should. I've looked around but can't seem to find the exact problem, though it might already have been answered, but here's what's wrong:

    I've had an R4 for ages for my DS Lite, with an Kingston 2GB microSD. As far as I can tell, it's an original, showing the right loading screen when it failed plus how it looks. It was working fine, but I was trying to change up some of my games and my PC informed me that the files were corrupted, and also stopped seeing the card. Deciding to be on the safe side, I got out another microSD I had laying around, a normal ScanDisk 2GB, and wanted to set up the right software again. I couldn't remember exactly which version I had, but I know for sure it was Wood, as I recognize the gamescreen. It took me forever to get it working, as it kept getting stuck on the loading screen, but finally with formatting and just trying over and over, finally got it to load to the familiar wooden backdrop.

    Only problem now, is that the one or two games I put on to test it do not show their icons as they did, just a generic picture of a DS (though that could be a change in a newer version of Wood, as I hadn't updated my old card in forever). Most frustratingly though, when I start up the games, it shows a Loading screen, in which after a second the 'Loading' changes in colour, then finally the screens go black. When I hook my card back up to my PC, a save file has been created for the game, just too bad it won't start.

    So, main question: is this a game/ROM file issue, possibly needing a newer microSD (the one I got has only been used minimally before) or something else?

    See below for pictures of my R4 and the screens (not quick enough to get one of the game loading screen though)~ I've got WoodR4 v. 1.62 on it. Thanks so much for reading through my immense post!

    2014-08-06 13.09.03.jpg 2014-08-06 13.09.11.jpg 2014-08-06 13.22.15.jpg 2014-08-06 13.22.22.jpg


    While taking these and putting a different game on it, Wood stopped working again (I had Trauma Cente on it, tried Zelda - Spirit Tracks and that made him fail) - makes me think ROM issue? But complete noob when it comes to this, so any help is appreciated!
     
  2. Sinsa234

    Sinsa234 Member

    Newcomer
    12
    1
    Jan 8, 2013
    United States
    Just tried loading up Trauma Center on my Sandisk 2GB, with a 1:1 clone R4, and the latest Wood.. Loaded up fine, with the regular icon. Considering the icon on your system is a gray DS, it may mean an unclean rom. Usually, corrupted roms have a question mark symbol over them, so it may just be a rom that has been edited in some way. Try another rom, maybe from a different source.