r4 v1.11 help!!!

Discussion in 'R4 DS' started by usmagen, Nov 21, 2007.

  1. usmagen
    OP

    usmagen GBAtemp Regular

    Member
    111
    0
    Aug 1, 2007
    gehenna block
    hi guys just wanna ask something that's been bothering me for the longest time: everytime i try to upgrade my firmware to version 1.11 games just wont load! same goes with moonshell. im left with no choice but to downgrade again. another thing is that my games and save files gets corrupted. they wont load and just hang up, and when i load my microsd card to the computer my game folder is empty, as in everything including saves. its so frustrating. any help people? :'(

    *originally posted under nds games - meh, wrong forum [​IMG]

    ps
    ive tried reformatting my card and reinstalling the firmware (v1.11) already, but still no good. im starting to wonder if it is my microsd or my r4 that's not working. i'd rather have a busted card than an r4 though. LOL.

    thanks in advance peeps!
     
  2. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    When you download the new firmware, did you delete the old one? It should be the same name and replace it.
     
  3. Jay Boy

    Jay Boy GBAtemp Fan

    Member
    406
    0
    Oct 30, 2002
    Canada
    you don't need to upgrade to v1.11, as in, you don't need to place a previous version into the folder before you stick 1.11 in. Is that what you're doing? If so, don't do that. Just format the microsd card, and stick the 1.11 files and folders in directly.

    If the old versions work fine I don't see why the newest one wouldn't unless you're doing the above.
     
  4. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    1.11 supports download play.
     
  5. usmagen
    OP

    usmagen GBAtemp Regular

    Member
    111
    0
    Aug 1, 2007
    gehenna block
    here's how i've been doing it so far:

    1. make a backup of all files from my sd
    2. i format the card
    3. i download the english firmware, and patch it because mine is a chinese r4
    4. i put all the files directly onto my newly formatted card
    5. games/moonshell not loading! [​IMG]

    i swear i have done this steps countless of times already, and everytime im inclined to resort back to v.1.08. care to tell what's wrong, or if im doin it incorrectly? thanks!
     
  6. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    There's your problem. Just use the Chinese loader, it's not like there's a lot of text in the R4's menus.
     
  7. usmagen
    OP

    usmagen GBAtemp Regular

    Member
    111
    0
    Aug 1, 2007
    gehenna block
    alright, i'll try this. and havta learn chinese, fast! [​IMG])