R4 Ultra Animal Crossing don't Work!

Discussion in 'R4 DS' started by Lanum1, Oct 13, 2014.

  1. Lanum1
    OP

    Lanum1 Member

    Newcomer
    13
    0
    Oct 13, 2014
    Italy
    Hi! I'm becoming crazy! Pleas Help me!
    Is for two days that I'm trying to put into my r4 sdhc ultra Animal Crossing Wild World that i was playing in an emulator so i have the save yet, but it's not important.
    I've tryed EVERYTHING (except change the flash card), like said I have a fake R4, the R4 Ultra, i've tryed every kernel, AKAIO, the r4ultra's kernels and YSMENU i've tryed several version of this kernels and I found some versions that works, I've tryed Mario Kart DS for test (that works very well) and Animal Crossing Wild World, and this game doesn't work, I've tryed so many combinations that I can't count them, I've tryed to change the rom (that is clean), kernels, all files .dat that retrogamefan gave me and the file infolib.dat that rezatron put into this topic but there is always after a blue Loading, a red Loading and then a WHITE SCREEN, I'm becoming crazy!!
    I have to say that a combination of DAT of retrogamefan and the YSMenu201310 seems works becouse before the white screen the Nintendo logo with a voice spelling it appear (is normal) but then everything crashes and it remains so.
    PLEASE HELP ME I'M BECOMING CRAZY!
     

    Attached Files:

  2. Lanum1
    OP

    Lanum1 Member

    Newcomer
    13
    0
    Oct 13, 2014
    Italy
    solved changing MicroSd
     
  3. DaFixer

    DaFixer Dare to be stupid

    Member
    378
    105
    Aug 29, 2010
    Netherlands
    In my mencave ;)
    I got the same problem with a R4i gold and Wood 1.63, it freeze at the loading screen :S