R4 Stage2 TWL Flashcart Launcher(and perhaps other cards soon™)....

Discussion in '3DS - Homebrew Development and Emulators' started by Apache Thunder, Feb 26, 2016.

  1. ombus

    ombus GBAtemp Fan

    Member
    5
    Dec 28, 2015
    United States
    Last edited by ombus, Feb 26, 2016
  2. human_kirby

    human_kirby Advanced Member

    Newcomer
    2
    Oct 10, 2015
    Gambia, The
    Which .elf file? I scanned thru the 3 pages of this thread, but it is nowhere to find. I also though that the latest rxtools has already TWL patches for the o3ds.
     
  3. ombus

    ombus GBAtemp Fan

    Member
    5
    Dec 28, 2015
    United States
    yay !!! it was the humor of the card .. inserted again and worked.. i see the game and all :D
     
    Apache Thunder likes this.
  4. Arso

    Arso Member

    Newcomer
    1
    Jan 9, 2016
    France
    :) i'm happy to know that it's worked for you
     
    Robmead23 likes this.
  5. pkmz

    pkmz Advanced Member

    Newcomer
    1
    Nov 27, 2014
    United States
    No luck with cyclods? Damn. Love that card.
     
  6. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    6
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    Tried a very old r4 (revolution for DS).

    It worked.

    I love you.
     
    Apache Thunder likes this.
  7. Rohul1997

    Rohul1997 GBAtemp Fan

    Member
    5
    Dec 7, 2015
    Giant Chasm
    Amazing thanks a lot for this
     
  8. Arso

    Arso Member

    Newcomer
    1
    Jan 9, 2016
    France
    God Save the Q..... euh..... save @Apache Thunder :o , i did nothink for this but i tried help as mutch as i can and i hope other people can do this too
     
    Last edited by Arso, Feb 26, 2016
  9. dannyboy941

    dannyboy941 Advanced Member

    Newcomer
    2
    Jun 30, 2012
    Does it works with R4 Clone(Is with R4 wood firmware 1.62?
    I try it one time is says An Error ocurred on even on Dev mode too.
    I use rxtools 2.6 o3ds sysnand 9.2 emunand 10.6 both is r4 wood installed on emu nand is the patched twl firm installed but none of both works hmm?
     
    Last edited by dannyboy941, Feb 26, 2016
  10. Nintendo4DSXL

    Nintendo4DSXL Pokémon-Master

    Member
    3
    Jan 4, 2016
    Germany
    Germany
  11. NoThisIsStupider

    NoThisIsStupider GBAtemp Regular

    Member
    4
    Dec 6, 2015
    Canada
    Here's the rom dump of my r4 (it's not a TTDS, it looks like an original r4, but it has an sdhc icon, and the only firmware I could get working on it was retrogamefans ysmenu for the r4isdhc): https://drive.google.com/file/d/0BxTutMm375SHbkpxcmNkajZhYTA/view?usp=sharing

    Also, where might I find what I need for getting a patched twl firm for a n3DS?
    Nevermind, found it on that iso site.
     
    Last edited by NoThisIsStupider, Feb 26, 2016
  12. Raugo

    Raugo GBAtemp Fan

    Member
    6
    Nov 22, 2014
  13. Sono

    Sono Modern slave

    Member
    13
    Oct 16, 2015
    Hungary
    Austro-Hungarian Monarchy
    Hmm.. Do you think, can I inject the R4 Launcher .nds (srl?) to DS Internet? I no longer need Sudokuhax in DS internet, because I have a very fake flashcart, but using the original R4 would be nice :P Or could I boot the R4 Launcher from Sudokuhax?
     
  14. Apache Thunder
    OP

    Apache Thunder I have cameras in your head!

    Member
    15
    Oct 7, 2007
    United States
    Levelland, Texas
    It was confirmed non working, so I pulled the link. Sorry.


    That won't work. You need CFW because patched TWL_FIRM is needed to launch custom DSiWare. There's no point to injecting it into existing DSiWare at that point.
     
  15. Nintendo4DSXL

    Nintendo4DSXL Pokémon-Master

    Member
    3
    Jan 4, 2016
    Germany
    Germany
    Ok i hope you get it working for the M3
     
    haimoon likes this.
  16. Apache Thunder
    OP

    Apache Thunder I have cameras in your head!

    Member
    15
    Oct 7, 2007
    United States
    Levelland, Texas

    You need latest version of rxTools or a prepatched TWL_FIRM installed to emunand. (remember if using emunand that you need to install the launcher to both emunand and sysnand). rxTools 2.6 does not have the needed TWL_FIRM patches.
     
  17. haimoon

    haimoon Member

    Newcomer
    1
    Jan 26, 2016
    United States
    I'm in the line behind you.
     
  18. human_kirby

    human_kirby Advanced Member

    Newcomer
    2
    Oct 10, 2015
    Gambia, The
    Since I use rxTools 3.0 beta_2, I do not need to patch TWL_FIRM, right? But what else could be the reason for just the An Error has occured screen?
     
  19. Returnofganon

    Returnofganon I pretend like I know what I'm talking about

    Member
    3
    Jul 1, 2015
    United States
    This is why I love gba temp. Thanks man!
     
  20. Apache Thunder
    OP

    Apache Thunder I have cameras in your head!

    Member
    15
    Oct 7, 2007
    United States
    Levelland, Texas
    Error has occurred screen means you tried to launch it from emunand without having it installed to sysnand too or your TWL_FIRM isn't patched. If you recently updated to latest build of rxTools, you need to force it to do the data install again.
     
Quick Reply
Draft saved Draft deleted
Loading...