R4 SDHC '2013' and 'New' Carts not detected after flashing with the 6 update

Discussion in 'R4 DS' started by bostonBC, Jul 6, 2013.

  1. bostonBC
    OP

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    [​IMG]

    I have a bunch of R4 SDHC '2013' carts for my kids and I tried to update them so they would work with the 6.0.0-11u update on the 3DS.

    I ran the update on a 3DS with 4.4.0-10U system menu and it identified the card and flashed from either v5.03 or v5.06 to v6 with no trouble.

    When I put it on a 3DS with the 6.1.0-11U system menu it said that nothing was inserted into the slot.

    I checked it on the 4.4.0 3DS and it showed the same thing.

    So I figured it was a bad flash and tried another card but it did the exact same thing.

    I don't want to mess up my other 2 carts - any ideas on what happened here and how to fix it?

    Thanks.
     
  2. Ryupower

    Ryupower Brood

    Member
    2,919
    432
    Oct 8, 2007
    United States
    what update to you use and where did you get it
    http://www.r4isdhc.com/download_white_new2013/ <-this one?

    i do NOT see anything about 6.0.0-11u

    if you used a different cards update R.I.P card
    the card might also have been BLOCKED on 6.0.0-11u and up
     
  3. bostonBC
    OP

    bostonBC GBAtemp Maniac

    Member
    1,149
    288
    Aug 17, 2011
    United States
    Sorry - that was a typo I have the 6.1.0-11u system menu.

    And I'm running the update from the website printed on the label on the cart.