R4 Revolution Problem, please help

Discussion in 'NDS - Flashcarts and Accessories' started by Cirex, Feb 3, 2007.

Feb 3, 2007
  1. Cirex
    OP

    Cirex Newbie

    I bought my R4 Revolution 5 days ago, i also got a sandisk 2gb micro sd card. The first day i had it, it worked fine, all games loaded without a hitch. I turned it off, went to bed, and the next day loaded it up. It now constantly freezes upon game loading, or, if i get into a game, it will freeze after a certain amount of time play, which is completely random. I've tried formatting, and using different versions of the revolution menu to no avail. If anyone has any ideas, it would be greatly appreciated.
     
  2. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    are you using the card reader that came with your r4? That could be the problem
     
  3. Kyuzumaki

    Member Kyuzumaki GBAtemp Regular

    Joined:
    Dec 24, 2006
    Messages:
    251
    Country:
    United Kingdom
    when you say format did you do use FAT or FAT32? Mabey try the other..

    A clean format and replacment of the kernel should remedy the problem it's unlikey the flash memory/R4 chip has been damaged unless you dropped it or opened it up.
     
  4. bl21

    Newcomer bl21 Advanced Member

    Joined:
    Dec 6, 2006
    Messages:
    65
    Country:
    United States
    or u might want to try some other tf cards.
     
  5. joe_gamer

    Member joe_gamer GBAtemp Regular

    Joined:
    Jan 16, 2007
    Messages:
    191
    Country:
    United States
    Maybe you need to open up the R4 and make sure the board is seated correctly?
     

Share This Page