R4 Problem Please Help

Discussion in 'R4 DS' started by odd-ball, Jul 21, 2007.

  1. odd-ball
    OP

    odd-ball Newbie

    Newcomer
    2
    0
    Jul 20, 2007
    United States
    i have an r4 w/ 2gig microSD running version 1.10 with an ezflash 3in1 and every time i choose multimedia in the main screen it begins to load and then an error appears:

    an error was detected while trying to access the disc or file. please confirm the following:
    did the setup end normally?
    is the "/moonshl" folder moved or deleted?
    have you enabled the resume function with a media that is not supported?
    do you have enough free space on your media?
    please re-format the media and try again.
    please try with different media from another manufacturer.

    i have pretty much tried all of those and still no luck if anyone can help me please i will appreciate it. thank you.
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    Moonshell always says that when you start it up, there is no fix for it. It should start up and work properly after displaying the error.

    Do you have an actual problem, or were you just worried about the error message?
     
  3. odd-ball
    OP

    odd-ball Newbie

    Newcomer
    2
    0
    Jul 20, 2007
    United States
    oh well every time it finishes loading am i supposed to be able to click on the windows start circle b/c that won't work on mine
     
  4. lagman

    lagman I wish I was green.

    Former Staff
    4,071
    2
    Nov 5, 2003
    Mexico
    Me, To You
    That's only a skin, all your files are shown on the upper screen.