R4 Moonshell wont work

Discussion in 'NDS - Flashcarts and Accessories' started by andrewt, Jul 23, 2007.

Jul 23, 2007

R4 Moonshell wont work by andrewt at 2:29 AM (2,035 Views / 0 Likes) 4 replies

  1. andrewt
    OP

    Newcomer andrewt Newbie

    Joined:
    Jul 23, 2007
    Messages:
    2
    Country:
    Australia
    Hi all, just need a bit of advice please. Have a R4 and installed software 1.10 as manual. However I cant seem to get moonshell to play any mp3's, I have them in a seperate directory /music. I have setup one NDS and it works fine and set up another NDSL and it wont work. I think I once came a cross a site/program that installs 1.10 automatically, does any one know of this site or can explain in plain english how to install the software, maybe I am making some mistakes somewhere.
    Thanks in advance
     
  2. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
  3. andrewt
    OP

    Newcomer andrewt Newbie

    Joined:
    Jul 23, 2007
    Messages:
    2
    Country:
    Australia
    Yes but how do you get the music mp3's to work. It's always coming up with error.
     
  4. Yugge

    Member Yugge GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    209
    Location:
    Sweden
    Country:
    Sweden
    are you getting into moonshell, and there the mp3's wont play, or are you not even getting into moonshell? If so, are you sure you got mnshl or whatever that bootfile was called (all caps and ending on .nds) in the root? Also check if all your folders are named correctly (especially /moonshell/)
     
  5. Seven

    Member Seven oh hell no

    Joined:
    Jun 22, 2007
    Messages:
    777
    Country:
    United States
    Check the bitrates of the .mp3s. I usually freeze up when they have bitrates under 192. If you see that a lot of files have low bitrates, replace them or format your microSD card to FAT16 with 64k clusters.
     

Share This Page