r4 itt Purple new (not rts)

Discussion in '3DS - Flashcards & Custom Firmwares' started by wessider91, Aug 19, 2015.

  1. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    Hi all,

    First of all, im new to 3ds modding and such but understand the basics about it since i can read:)

    I am trying to load the ds profile exploit on an 6.1 3ds. This so i can install cfw and make an emunand, since my browser has been updated on some miracle way to the latest i can not use the spider web exploit anymore to run the gateway loader.

    So what i wanted to ask since my purple r4itt new has been outdated and not being supported anymore since 4.5 i cannot run the nds file needed for the exploit to work.

    So now my question is is there anyway to install an kernel from another r4 flashcard that does support my 6.1 or a way to go programming myself an updated kernel? (I would love to have an already made soluction) otherwise i will make free time.

    Please any idea is appreciated, also another solution, but please without new hardware.

    Best Regards.
    Wesley
     
    Last edited by wessider91, Aug 19, 2015
  2. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,451
    590
    Dec 24, 2013
    United States
    Ds profile exploit also doesn't work higher than 4.5, most custom firmwares now use a browser exploit. I'm on 4.5 so I'm not entirely sure how it would be easiest for you, check around the forums and see about either downgrading or what the supported browser version is to try and install it.
     
  3. marioguy234

    marioguy234 Newbie

    Newcomer
    7
    2
    Jun 27, 2015
    Canada
    somewhere near Celadon City
    im pretty sure theres a homebrew app that unblocks old ds flashcarts that have been blocked before
     
  4. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    Yeah but with the homebrew app i first need to start homebrew.

    Also one of my first hits on google is telling me to use the exploit, since its still available on 6.1 only with limited permissions, but enough permissions left to run cfw:D, anyway i cant use my outdated card and since i dont hear anything about updating it i guess i wont be able to continue so.

    Grtz