R4 DS Mess up

Discussion in 'R4 DS' started by BankaiLuffy, Jul 28, 2007.

Jul 28, 2007

R4 DS Mess up by BankaiLuffy at 7:56 PM (787 Views / 0 Likes) 1 replies

  1. BankaiLuffy
    OP

    Newcomer BankaiLuffy Newbie

    Joined:
    Jul 28, 2007
    Messages:
    1
    Country:
    United States
    My R4 has been working perfectly for about a month until I woke up this morning and found that either none of my games loaded, loaded but then crashed straight afterwards or worked fine but didn't let me save. It would even crash when I adjusted the light.
    I tried clearing everything and then putting it all back on the card but got a major error (when I tried running it on the ds again, I got stuck on the loading screen).

    When I tried to connect the card to the computer again all I got was "please insert a disk into drive g" error. When I restarted my computer, I could access the card briefly (not enough time to do anything) before it cut me off again with the same error.

    Does anyone have any ideas? Is there anything I should buy again?
     
  2. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    Sounds like your microSD took a crap on you. Try replacing that.
     

Share This Page