R4 = Cheaply Made?

Discussion in 'R4 DS' started by Jhongerkong, Oct 9, 2007.

  1. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    Ive gone through a couple of R4s and M3Ss and have noticed the same thing. After a month or two, they start messing up on me. Half the time it isnt recognized and 90% of the time it freezes coming out of sleep mode. Is this a common issue or am I the only one exhibiting this?
     


  2. kellyan95

    kellyan95 Banned

    Banned
    1,464
    1
    Jul 4, 2007
    United States
    See: thread about R4 getting run over by car and still working
     
  3. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Maybe your R4 is getting dusty? Try rubbing alcohol or blowing on the contacts.
     
  4. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    I call shenanigans
     
  5. onneeye

    onneeye GBAtemp Regular

    Member
    113
    0
    Dec 27, 2002
    United States
    It might be a contact problem. I had similar problem with my M3 Simply. I'll get a black screen or it won't boot up. Or my game would freeze .I solve this problem by putting a piece of paper between the circuit board and the case on the M3 Simply. Never had an issue since.
     
  6. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    Thats the thing though, I have to blow on the contacts to make it work half of the time
     
  7. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    Ill try that, but it makes me a bit weary seeing as how I have to shove paper down my DS before playing
     
  8. zeppo

    zeppo change my avatar!

    Member
    982
    0
    Jul 30, 2007
    United States
    DO EXACTLY THAT.

    a lot of people have the same problem.
     
  9. kellyan95

    kellyan95 Banned

    Banned
    1,464
    1
    Jul 4, 2007
    United States
    Take it apart, and put it back together. For some reason, that almost always fixes hardware problems (at least for me it does.....)
     
  10. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    Wow, thanks for all the helpful hints! Wish id have known them on my first R4
     
  11. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    What happened to the that one?

    And are you talking about the newer version of the R4 that does not have the spring, or the older one? I think that there MAY be a difference in terms of reliability.
     
  12. zeppo

    zeppo change my avatar!

    Member
    982
    0
    Jul 30, 2007
    United States
    nope. no difference in reliability. just no knowledge needed of how the cart's put together, that's all.
     
  13. Urza

    Urza hi

    Member
    6,493
    89
    Jul 18, 2007
    United States
    Compared to the other slot-1 flashcarts, the R4 has at least above average build quality.
     
  14. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    My first R4 would gradually die on me. Freezing after sleeping and not being recognized by the ds. Same thing happened to my M3S. Both my R4s are the spring loaded ones. I plan to ditch my R4 as soon as Acekards come up in other retailers
     
  15. imyourxpan

    imyourxpan GBAtemp Fan

    Member
    322
    0
    Oct 1, 2006
    United States
    United States
    it might be cheaply made, but it's made with love :'(.



    yeah idk, it works, hasn't effed up on me so i don't care hope cheaply it was made.
     
  16. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Some love they put into the production.

    Mine's still fine, had it for about 3 or 4 months now. Only I removed the spring cuz it bugged me so bad.
     
  17. Icarus

    Icarus fire walk with me

    Member
    1,146
    10
    Feb 3, 2006
    United States
    Big Appleu
    I've had mine for 6 months or so. Still works like a charm.
     
  18. Giangsta

    Giangsta GBAtemp Regular

    Member
    284
    1
    Mar 17, 2007
    i accidentally had my R4 soaked in water, not once but twice!. And the funny thing is it still works perfectly. I've bought quite a bit of R4 for my friends and luckily they hav all worked great.

    I'm not sure whether the cards are cheaply made though.
     
  19. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Like PharoahsVizier and Urza said, not cheaply made nor well made, but it's above the average build quality of other Slot 1 carts.

    I also guess it depends on how you look at it. In terms of durability, or in terms of how many are made, therefore the lesser quality.
     
  20. Jhongerkong
    OP

    Jhongerkong GBAtemp Fan

    Member
    405
    0
    Mar 1, 2007
    Canada
    Well then, I guess I was just unlucky then. [​IMG] [​IMG]