R4 3DS not allowing me to update - goes to black screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by Arfore, Apr 20, 2015.

  1. Arfore
    OP

    Arfore Newbie

    Newcomer
    4
    0
    Apr 23, 2010
    United States
    Hey all, I'm having some trouble with my R4. I got the card and got the latest kernel from the website, but it goes to a black screen whenever I load it up onto my 3DS (it doesn't even go to an error screen, just straight black that lasts until I turn the system off, and I've let it stay there for several minutes with no change). I read that R4 cards sometimes need to be updated on a DS Lite, but when I load it up on my DS Lite it does the same thing, black screen that just hangs there. I have no idea what to do at this point, so any help would be greatly appreciated.
     
  2. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    I've had 3 different flash cards and never experienced that problem. Maybe there's something wrong with the card and that you need to send it back?
     
  3. Arfore
    OP

    Arfore Newbie

    Newcomer
    4
    0
    Apr 23, 2010
    United States
    Arg, I was afraid of that. I suppose it can't be helped, though: if the card is bad, the card is bad. Thank you, regardless!
     
  4. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    There are two main r4 cards out there. R4ids.cn and r4sdhc. Which one do you have?

    Has this card worked for you in the past or is it new?
     
  5. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    As he said, he just got it.
     
  6. Arfore
    OP

    Arfore Newbie

    Newcomer
    4
    0
    Apr 23, 2010
    United States
    It would appear that I have an R4ids.cn card, and I just got it a few days ago.

    This is the card I have:[​IMG]

    Upon looking for this image, I found a link to another thread with this exact problem, and their solution was to use the files from the r4ids.cn site only. I did that, but it's still not working, and I'm starting to get rather frustrated.
     
  7. CIAwesome526

    CIAwesome526 Im ugly and im proud

    Member
    1,242
    2,254
    Mar 25, 2014
    United States
    The Lake, Kalos Region
    that card as far as i know (since i had 2) doesnt need to be updated, just needs correct kernel. did you use the proper "WOOD R4 V1.64" also try reformatting the sd card, i suggest using fat 16, thats what fixed it when i had the problem. and dont use the RTS, it didnt work for me, just froze the game forcing me to quit and lose my data.
     
  8. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Use the formatter from Sdcard.org. V4 to format. Re copy wood over and then just a few .nds files and see what happens.
     
  9. Arfore
    OP

    Arfore Newbie

    Newcomer
    4
    0
    Apr 23, 2010
    United States
    Did that, no dice. Still went to black.

    Did that as well, still no dice. I don't get it, it should at least be working on my DS Lite, shouldn't it?
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,435
    Sep 23, 2013
    not if its a setup/sd card/flashcard issue, try a different SD card and double check you copied the files to the root of the card
     
  11. Dezmo

    Dezmo Newbie

    Newcomer
    1
    0
    Oct 20, 2014
    United States
    what size sd card did you get? I recently bought the same r4 with an 8gb scandisk micro sd card, the r4 goes into black screen whenever i use that card, however when i use an old 2g micro sd card i had lying around it works fine.
     
  12. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    Why do you think it has anything to do with the SD card? If it was problem with the SD card then the flash card would've said "SD/TF error" or something like that, but for him it's only a black screen, so i guess the flash card is corrupted.