Quicky question

Discussion in 'Wii - Hacking' started by Xta Large, Jul 29, 2009.

  1. Xta Large
    OP

    Xta Large GBAtemp Regular

    Member
    231
    0
    Nov 2, 2008
    United States
    Lancaster, PA
    This is a real quick question, I'm sure one of you cool folk'll help me out.

    I'm running a 4.1u Wii. For some reason, when I go to install certain wads (usually WiiWare - I'll use FF Crystal Defenders as an example), I get an error (error -1026). Anyone know what's up? Am I missing a certain cios or something?
     
  2. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    I don't know how to fix this, though I'm starting to get into Wii hacking and would like to know the same question.
     
  3. Pip_X

    Pip_X GBAtemp Regular

    Member
    152
    0
    Jul 4, 2006
    Malaysia
    Can u install other wad? Is it only some wad have error?
    If yes, then the wad you are trying to install might be corrupted and you might want to try to use another SD.