Quickest way to get from 5.00 M33-6 to newest CFW?

Discussion in 'PSP - Games & Content' started by Dangy, Jan 13, 2011.

  1. Dangy
    OP

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    I'm sure it's a simple process, I just haven't been paying attention to the scene for awhile. :3
     
  2. melvox

    melvox GBAtemp Regular

    Member
    142
    0
    Dec 17, 2008
    you could try this • Link •
    It's Prometheus 4 for 5.00 m33-6. MHP3rd is compatible with this.
     
  3. mylitomutalisk

    mylitomutalisk Member

    Newcomer
    21
    0
    May 21, 2010
    United States
    The latest firmware people are using now is either M33-6 with the prome-4 mod OR 5.50 GEN D3 with the prome 4 mod. Both cfws basically have the same compatibility.

    If you wanna update to 5.50 GEN D3 use xgen upadter v5 -it'll take you straight to 5.50 GEN D3. http://www.atmaxplorer.com/2009/10/upgrade...h-xgen-updater/

    After that you'll have to install the Prometheus 4, which is basically a mod which allows 6.31 and up games to work on gen. Google "prome 4 5.50 gen d3"

    I'd recommend just installing prome-4 for m33, since you're currently on it. Way easier than above steps. Just download prome 4 for m33, put it in your GAME folder, and run it on the psp. http://www.psp-hacks.com/2010/12/03/5-03-5...eus-4-released/.
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah there's all sorts of info on 6.20/6.31/6.35 hacks, but they currently have less features.
     
  5. Dangy
    OP

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    Alright, thanks. I do prefer M33 over GEN, because of the homebrew compatibility, so I'll just use the M33-Pro.
     
  6. Dangy
    OP

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    Alright, I updated, but it still says 5.00 M33-6, is that normal? Or did the update not work at all?
     
  7. melvox

    melvox GBAtemp Regular

    Member
    142
    0
    Dec 17, 2008
    It's normal. mine says that too.
     
  8. Dangy
    OP

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    Oh, okay. Thanks~