Quick Question

Discussion in 'Wii - Console and Game Discussions' started by Xeijin, Dec 24, 2009.

Dec 24, 2009

Quick Question by Xeijin at 11:11 PM (499 Views / 0 Likes) 1 replies

  1. Xeijin
    OP

    Member Xeijin GBAtemp Fan

    Joined:
    Mar 25, 2007
    Messages:
    495
    Location:
    London, UK
    Country:
    United Kingdom
    Had a previously softmodded Wii (can't remember how I did it, ages ago, but I'm running softchip HBC and some other stuff)

    Anyway looking to get up to date, but just noticed I haven't got any non-SDHC memory cards handy, and obviously its xmas tomorrow but would like to get it setup. I heard that menu 4.0 works with SDHC cards, anyone know how I can update to the 4.0 without bricking my wii (I don't have any sort of bootmii or preloader installed, this was a loong time ago [​IMG]) Or will I need a memory card to apply the upate anyway? I'm currently on 3.1E. Cheers.
     
  2. Xeijin
    OP

    Member Xeijin GBAtemp Fan

    Joined:
    Mar 25, 2007
    Messages:
    495
    Location:
    London, UK
    Country:
    United Kingdom
    Sorry just realised this might have been better in the Wii Hacking forum :S could a mod move it for me please? Thank you.
     

Share This Page