Quick Question

Discussion in 'Wii - Hacking' started by oricon, Sep 3, 2009.

  1. oricon
    OP

    oricon Advanced Member

    Newcomer
    59
    3
    Dec 9, 2008
    United States
    Was wondering if i update my wii from 3.3e to 4.0 will backup launcher gamma stop working?
     
  2. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    No. It won't.

    If you plan to update, I would recommend Waninkoko's 4.0 updater instead of a Nintendo Update. Nintendo updates fix security holes (signature bug is the major one) that many homebrew users consider useful.

    Also Gamma is horribly outdated. Try getting Neogamma.

    EDIT: should add that bootmii as boot2 (if your wii can run it) would be a good idea if planning to update. Best anti-brick app around.
     
  3. oricon
    OP

    oricon Advanced Member

    Newcomer
    59
    3
    Dec 9, 2008
    United States
    Thanks for the help and quick reply!

    Edit will wads be deleted if i update also