Quick question. Neogamma R7 + NFS Undercover

Discussion in 'Wii - Hacking' started by C175R, Oct 19, 2009.

Oct 19, 2009
  1. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    So I just got the backup of NFS Undercover and it was playing fine until some point when the road started disappearing.
    how should i put the settings on neogamma R7 so it will play fine?
    I'm using NTCS-U wii and I think the Game is PAL, but it was playable when I change the region option to Wii from Disc.
    how can I solve this road disappearing problem?
     
  2. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    any help pleasee? [​IMG]
    this is the message that I get when I try to burn it on 2X or 1X
    W 21:40:43 Write Speed Miscompare! - Wanted: 2,770 KB/s (2x), Got: 22,159 KB/s (16x)
     
  3. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    Use different burning software or different media.

    Your software doesn't want to override your media's burn speed of 16x.
     
  4. C175R
    OP

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    what another software can I use to burn ISO?
     
  5. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Imgburn
     

Share This Page