quick question about out of region firmware updates.

Discussion in 'Wii - Hacking' started by Wiiiiiiii, Jan 30, 2010.

  1. Wiiiiiiii
    OP

    Newcomer Wiiiiiiii Member

    Joined:
    Nov 29, 2008
    Messages:
    45
    Country:
    United Kingdom
    Hi guys, just wondering....

    I know that updating your wii with out of region firmware e.g. 3.2J with a 4.0U update may brick or semi brick wii.

    But what if you update with older firmware? Such as the likes of doing a 3.2E update on a 4.1J console. Would that affect the wii? Or would the wii just automatically ignore it because it is older firmware?

    Currently trying to load a Boom Blox (PAL) on a 4.1J NTSC-J Wii. Please advise. Here's a smiley face to all you helpers [​IMG]

    (Oh and if this stuff is not supposed to be in this board then sorry, it didn't seem to fit in any others.)
     
  2. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
    Do NOT update.

    What are you using to load the game?

    Neogamma or USBLoader?

    They will boot any region game. And if you have video problems they have settings such as force pal, force ntsc etc.

    Let me know if you have any luck. My mate has a Jap Wii that ive got to mod later today.
     

Share This Page