Quick question about Gateway, european 3DS and firmware 3.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dark Fulgore, Feb 10, 2014.

  1. Dark Fulgore
    OP

    Dark Fulgore GBAtemp Regular

    Member
    147
    37
    Apr 30, 2010
    Brazil
    Belo Horizonte - MG
    Hello guys! So, a friend of mine is about to buy a 3DS, but it's european and apparentely is on firmware 3.0.
    Gateway is compatible with that model? I have to buy a Gateway from an european store? I know I have to update it to 4.1~4.5. Which popular game I can use to update?

    Thanks!
     
  2. Naridar

    Naridar Excelsior!

    Member
    328
    83
    Oct 26, 2008
    Hungary
    I'd recommend Fire Emblem Awakening. It updates to 4.5 and it's a great game in and of itself, well worth the price. Gateway is fully compatible with all US and EU 3DS-es if the firmware version is between 4.1 and 4.5.
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
  4. spiderben25

    spiderben25 Advanced Member

    Newcomer
    84
    7
    Aug 29, 2007
    France
    East of the France
    I have the PAL version of Animal Crossing and can confirm that the embedded update is 4.5E.
     
  5. Dark Fulgore
    OP

    Dark Fulgore GBAtemp Regular

    Member
    147
    37
    Apr 30, 2010
    Brazil
    Belo Horizonte - MG
    Thank you guys! All my doubts are gone now. :D