Quick question about 3DS firmware and Acekard 2i

Discussion in 'Acekard' started by ShadowPierce, Nov 5, 2012.

  1. ShadowPierce
    OP

    ShadowPierce Member

    Newcomer
    17
    2
    Aug 26, 2012
    Hey there, I have a 3DS and an Acekard 2i. My 3DS fw is currently 4.3.0 and my Acekard 2i is updated to its latest version. I'm about to give my Acekard this coming weekend to some guy who has a 3DS with firmware version 3.0.0-4U... Will it work as it is, or do I have to get the AK update for 3DS v3.0?

    Thanks in advance fellas!

    --off topic--

    Sleek new design for the forum, BTW! ^_^
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
  3. ShadowPierce
    OP

    ShadowPierce Member

    Newcomer
    17
    2
    Aug 26, 2012
     
  4. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,032
    1,149
    Jun 8, 2008
    Australia
    No, you don't have to do anything. It is backwards compatible and will work as it is. Just make sure that friend of yours does not EVER update. EVER. :)