Quick preloader question

Discussion in 'Wii - Hacking' started by jargus, Jun 10, 2009.

  1. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    Does it work on 3.3? My friend has 3.3 and no internet to downgrade to 3.2 or 4.0. Is preloader compatible with his System Menu or will he have to downgrade somehow?
     
  2. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    457
    0
    Apr 4, 2009
    North West UK
    Not compatible.
     
  3. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    ^^^^^^^^^^^^^

    only works with 3.2/ 4.0
     
  4. bdr9

    bdr9 GBAtemp Advanced Fan

    Member
    558
    11
    Jul 21, 2008
    United States
    There are offline upgrade guides for 4.0. See http://gbatemp.net/index.php?showtopic=144835. You don't need an internet connection. To answer your question, Preloader does work on 3.3. The worst thing that could happen is it could say that you system is incompatible. It won't damage the Wii.
     
  5. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    457
    0
    Apr 4, 2009
    North West UK