Questions

Discussion in 'Wii - Hacking' started by wee, Aug 14, 2009.

Aug 14, 2009

Questions by wee at 2:46 AM (1,442 Views / 0 Likes) 18 replies

  1. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    Hello everyone,

    I am in the process of softmodding my wii and I have a few questions.

    First, just to give you an update of where I am at, I am going to start the Backup Launcher section on this tutorial (http://gbatemp.net/index.php?showtopic=168890), I have done everything else on that tutorial but that part. Also, my serial number says LU51xxxxx (just giving you this for a reference of how old this console is) (Apx 1 1/2 years old lol)

    So here are my questions.
    1. In the Backup Launcher section, I would like to use the backup launcher without the SD card, so I want to do steps b instead of a. So in step 2b) you download the 2 files, however in the second bullet for 2b) it says Copy the file Backup Launcher-WBKL-2.wad into the wad folder on your SD card. Where could I find a copy of this file? Or am I suppose to use the file in the first link of 2b instead?

    2. My wii menu is version 3.1U. I would really like to get the console updated a bit lol I was looking at this tutorial (http://webrewwii.blogspot.com/2009/04/system-menu-40-installation.html), however it only says it is working on 3.2U, 3.3U, 3.4U (USA/NTSC). Any recommendations?

    Thank you very much, this site has been very helpful [​IMG]
    -wee
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  3. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Make sure he uses dop-ios to install a ios60 with sig has(trucha).
    2. Make a folder in the root sd:\ and make a folder called wad
     
  4. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    Awesome thanks for the info. With the WAD Manager 1.5. It asks which IOS version to use. HBC says I have IOS36 v12.22 however, default it gives me IOS249, and I think when I got done with the guide at Patching IOS36 we restored to 15, so which one should I use? I have followed this guide to a t, so that is exactly what I have done up to this backup point (http://gbatemp.net/index.php?showtopic=168890)

    Also, I do have a folder in the root of my sd card called wad with the r7 version file in there.

    Thanks again for your help,
    -wee
     
  5. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    So, did you install a cios, that's what wad manager uses. Ios249 is a custom ios.
     
  6. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    I did this:

     
  7. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Then in wad manager leave it as ios249.
     
  8. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States

    Thx i was just looking for that
     
  9. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    Ok so I installed waninkoko's updater and downloaded the latest updates. Everything went smoothly except for the last one.

    Here is what it says:

    Otherwise everything else works.

    Thanks,
    -wee
     
  10. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    that means your system menu did not update. what does it say in the settings?
     
  11. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    If I go into the Wii Settings, it still says I am at 3.1U.
     
  12. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    thats what i thought.

    get NUS Downloader

    Check "pack -> wad" on the bottom first
    [​IMG]

    and on the top where it says "database" [​IMG] click &


    navigate to system, system menu, choose v449 [4.1u] and click start NUS Download.

    get the .wad out of the new folder created where NUS is and install with wad manager.
     
  13. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    I get the exact same error trying it this way too [​IMG]
     
  14. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    Sorry for double post, but how do I go about this?
     
  15. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    Download DOP-IOS, and have it patch IOS60, It is also found in my guide.
     
  16. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    Awesome it installed and Wii settings says 4.1U now and I didnt have to do the trucha bug restorer again. However I did notice you select yes for Nand Permissions. I selected No for that when following the youtube video. What does that actually do?

    1. When I press Power and Reset at the same time, my Preloader doesnt work anymore. (Update: I reinstalled the preloader and it works now with those 2 buttons, however I still cannot use the hacks.ini file. I have placed it in the root and made sure I am use the NTSC version)
    2. Am I allowed to go online with the Wii, or will you be banned?
    3. When using the Wad Manager, do I use IOS60 or do I use IOS249 still?

    Thank you very much for helping! [​IMG]
    -wee
     
  17. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    1] make sure you are not using a sdhc sd card
    2] you can go online, no bans unless you use cheats online.
    3] use ios249, its your custom ios.
     
  18. wee
    OP

    Newcomer wee Newbie

    Joined:
    Aug 14, 2009
    Messages:
    9
    Country:
    United States
    1. Well theirs my problem [​IMG]
    2. Not a fan of cheats so shouldnt be a problem
    3. Awesome, thanks!

    Thank you very much for the help, I think I have this nearly completed!
    Thanks again!
    -wee
     
  19. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    no problem, enjoy your wii good sir.
     

Share This Page