Questions regarding 3DS firmware and regions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nickienator, Dec 24, 2013.

  1. Nickienator
    OP

    Nickienator Newbie

    Newcomer
    7
    0
    Dec 24, 2013
    Netherlands
    Hello.

    I'm about to buy a Japanese 3DS, the Limited Edition Shin Megami Tensei IV model, to be exact. I want to run Gateway or another flascart on it so I can play US region games (the English version of SMTIV, mainly) on it too. But I don't know which firmware this 3DS has, and from what I understand I need 4.5 (or 4.1). From what I found by searching online, I can conclude the US version of Shin Megami Tensei IV is firmware 4.5, but I can't find anything on the Japanese version. Is there any way to find out (I can't find a ROM of the Japanese version of the game, by the way), and if I do find out, can I assume the 3DS in the package is the same firmware as the game?

    I'm also wondering about eShop functionality. According to the Gateway website, it works with the eShop. But can I get on the American eShop even though it's a Japanese 3DS and I'm in Europe myself, and download and use American DLC for my American Game ROM?

    Thanks a lot for any help/info in advance.

    [Edit]
    Only just noiticed the Noob Questions Sticky. Sorry about not posting this there.
     
  2. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    If it was released after that Green balloon Tomodachi console (which came with 5.1), it will be 5.1+.

    The last special edition Japanese console that was 4.x, AFAIK, was the Japanese Animal Crossing console.

    I'd say it won't have 4.x.

    It is far too recent.
     
  3. Nickienator
    OP

    Nickienator Newbie

    Newcomer
    7
    0
    Dec 24, 2013
    Netherlands
    Ah, I see. Thank you. I thought it might be 4.5 or lower as the US version of the game it comes with is 4.5. Guess I'll just go with a second hand European 3DS, then.

    If I can use the American eShop with it, that is (I realize it doesn't work at all on any flashcart at the moment with 7.0, but was it possible to use the American eShop using a flashcart on a European 3DS and download and use DLC expanding ROM games before?).
     
  4. DbGt

    DbGt GBAtemp Regular

    Member
    223
    14
    Jul 28, 2004
    Mexico
    I have an american 3ds with firnware 4.5 (I do not have a gateway yet). I just recently moved to Japan (2 weeks ago), I am planning on getting a Japanese 3ds LL with fw 4.5, use the gateway with it and keep my american 3ds for original games or online play (pokemon). Well, im still not sure which 3ds to keep for original games.


    How do i find a japanese 3ds LL with fw 4.5 or below?? The FAQ just talks about 3ds serial numbers for american and european 3ds.