Questions about updating from 6.x.x to 9.2 on o3DS XL

Discussion in '3DS - Flashcards & Custom Firmwares' started by skpuppy, Jun 27, 2016.

  1. skpuppy
    OP

    skpuppy Member

    Newcomer
    14
    0
    Sep 8, 2010
    United States
    Hello guys!

    Ive read some threads and guides (mainly this one https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-2.5.2) ) and now Im interested into upgrading my sysnand to 9.2 to use menuhax + Luma3ds instead of rxtools Im using right now.

    My device is o3ds XL and my sysnand is on 6.x.x (dont have it on me at the moment but browser version is 11 or 12, already have setup rxtools CFW and MSET ROP entry point). The thing Im still having doubts is that my sysnand is modified a bit - it has patched agb_firm, installed some GBA games, FBI already injected and MSET ROP set for booting into emunand with rxtools from Nintendo DS profile. Would it be safe for me to follow Plailects guide and upgrade sysnand with sysupdater to 9.2 or am I risking a brick because I have GBA games injeceted and patched agb_firm? I wasnt able to find answer to this particular question and thats why Im asking.
     
  2. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    No, you can update normally, the patched firm will be overwritten.
    Just make sure you have your sysnand backup
     
  3. skpuppy
    OP

    skpuppy Member

    Newcomer
    14
    0
    Sep 8, 2010
    United States
    Thank you, I have successfully upgraded to 9.2, installed menuhax and luma3ds.

    One more question: how do I get into devmode on sysnand with menuhax or luma? Or do I need to use rxtools for that?
     
  4. wormdood

    wormdood pirate booty inspector

    Member
    3,775
    1,612
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    woah . . . update normally from 6.x . . . this sounds like a troll response . . . you need sysupdater

    — Posts automatically merged - Please don't double post! —

    luma does not have a devmode . . . i believe you need to hold "L" during boot to boot sysnand with cfw applied (if not "L" then its "R")