Questions about new update 1.77 ez flash 4

Discussion in 'GBA - Hardware, Devices and Utilities' started by trigao, Sep 20, 2015.

  1. trigao
    OP

    trigao GBAtemp Tiger

    Member
    690
    89
    Nov 21, 2008
    Brazil
    hi guys... i havea ez flash 4 with 1.720 reset version to play yoshis island and stuff
    so far so good

    so.... have any real advantage update my version to 1.77?
    all the games that needs reset version works normally?

    any chance of brick in the process?

    thanks
     
  2. Jesse_Dylan

    Jesse_Dylan Newbie

    Newcomer
    4
    0
    Sep 20, 2015
    United States
    Mine worked great until I updated to 1.77. Now it's bricked and I can't figure out how to fix it. I've tried flashing it back to 1.75, which is I think the oldest available... nothing.

    So I guess there is a chance, yes. Any idea how I can fix mine?
     
  3. Localhorst86

    Localhorst86 GBAtemp Advanced Fan

    Member
    950
    486
    Jul 17, 2014
    Germany
    My Nintendo works for Dad
    As far as I know the bootloader is failsafe, if flashing fails you can always retry. But as always, flash at your own risk.
    There are patches and patched skinned versions of 1.77 available that implement a hard reset patch that will launch games like boktai and Yoshis island out of the box.

    either flash a version lower than 1.75 or get a different SDHC card. 1.75 introduced SDHC support but unfortunately at the price of lower compatibility to older non-sdhc cards.