Questions about l(me) cfw 6.60

Discussion in 'PSP - Hacking & Homebrew' started by veraci_00, Jun 30, 2016.

  1. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm not sure if I made a mistake or what I was thinking at the time since it was a long time ago, but I installed lme to my slim 2001 series psp. was that a mistake, 'cause I read lme was only for psp 3000 and go psp's? I have the permanent patch installed (I believe) since it stays installed even when the battery runs out. should I install me over l(me) or should I stay where I am? I'm just wondering, 'cause the xmb is a little slow compared with pro b-10, and I don't know if that's because I installed l(me) instead of me. thanks!
     
  2. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    also, the me 6.60 updater appears as corrupted data. nothing else does, no homebrew, no iso/cso's. ???
     
  3. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    anyone?
     
  4. kittensauce

    kittensauce Got a spare screen?

    Member
    179
    50
    Mar 22, 2016
    United States
    Have a little patience?? If the 6.60 updater is corrupted data, then either the exploit isn't installed, or it's just that: corrupted data. You could try redownloading it, I suppose. I doubt that LME only supports the PSP 3000 and GO; in fact, those two consoles, including the E1000, are the only three consoles that do not support the permanent patch for 6.60.
     
    veraci_00 likes this.
  5. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I've solved the problem(s). the me update would show up as corrupted data with categories initiated. the slowness of the xmb was due to the vsh being set at its lowest setting for xmb speed. I put it on default, and it works normally now. :D
     
  6. kittensauce

    kittensauce Got a spare screen?

    Member
    179
    50
    Mar 22, 2016
    United States
    I'm glad you figured out the problem! :)