Questions About a Ver. 4.1U Softmodded Wii

Discussion in 'Wii - Hacking' started by Stahzity, Sep 23, 2013.

  1. Stahzity
    OP

    Stahzity Newbie

    Newcomer
    1
    Sep 22, 2013
    United States
    What Files/Programs am i going to need to be able to play newer Games.


    I can play Angry Birds Trilogy.

    But won't let me Play Monster Hunter Tri.


    Thanks in Advance.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice