Question?

Discussion in 'Wii - Hacking' started by djeagles11, Aug 25, 2010.

  1. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    Hey,

    Noob here. I have hacked my Wii, using BannerBomb, and installing HomeBrew and Darkcorp 1.1 I am running on 4.2.

    Problem I am having is this: I downloading and burned copies of Madden NFL 11 and Lego Harry Potter. NFL 11 worked great, but I gave my son Harry Potter to try, and it asked for an update...my son did this without mentioning it to me. Harry Potter didn't work after he updated, and now Madden is not working also.

    I have did some digging, as a lot of the newer games are not working for me, and I have come across people saying the you need CIOS 15 installed. I have put the installer onto my SD Card, loaded it up through HomeBrew, but when it cays to "Press A button to continue", my wiimote shuts off, and I can't do anything to install the cIOS.

    Also, since I put Homebrew and darkcorp 1.1 onto my sons Wii, his retail copy of NSMB only works for about 5 minutes before freezing...any thoughts?

    Thanks for all your help.
     
  2. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Game most likely installed a newer version of an IOS so its not longer patched

    NSMB issue is not related. You either need to patch the ISO or use a loader that can patch it. It included some new form of anti-piracy protection.
     
  3. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    OK...that's what I figured...how do I go about fixing it? Thanks for the quck reply.
     
  4. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    I don't have much experience with darkcorp, but I would imagine reinstalling it would work. You might want to wait for another reply.
     
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,204
    9,258
    Dec 3, 2009
    Germany
    ???
    It's enough to reinstall darkcorp, then everything should work again. You can block disc and system updates with priiloader. To fix New Super Mario Bros Wii, follow THIS tutorial and use the step "Patching/Fixing the ISO"
     
  6. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    I have tried uninstalling and reinstalling darkcorp, but when I go to pick that either option, it starts, then the Wii shutss of, and green light comes back on, and that's it. I am thinking I may be screwed.
     
  7. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,204
    9,258
    Dec 3, 2009
    Germany
    ???
    No, everything sould still work. You need to reinstall the cIOS before reinstall darkcorp.
     
  8. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    I get you now, but what cIOS do I need to reinstall?

    Whenever I use Homebrew to try to install anything, when I got to the apps main page, the Wiimote shuts off....starting to get frigging frustrating.
     
  9. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,204
    9,258
    Dec 3, 2009
    Germany
    ???
    Install cIOS249 v17. Use IOS36 to install it and choose network installation.
     
  10. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    Thanks for your help, but I can't even get the Wiimote to stay on to use any of these Apps....worked fine for a few days, now it's not staying synced up. I give up.
     
  11. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,204
    9,258
    Dec 3, 2009
    Germany
    ???
    Why do you want to give up now? Reinstall the homebrew channel with the latest hackmii installer vie bannerbomb.
     
  12. djeagles11
    OP

    djeagles11 Newbie

    Newcomer
    6
    0
    Aug 25, 2010
    Canada
    Ahhhh...I will try that...never thought....